Gearhead with a new toy

Discussion in 'Introduce Yourself' started by bobdeezy, Mar 4, 2011.

  1. bobdeezy

    bobdeezy New Member

    Joined:
    Mar 4, 2011
    Messages:
    10
    Likes Received:
    0
    i finally made it thru the terribly slow break in period on my rig and i got 42.4mph with a stock 44t setup on 700c tires. i cant wait to add all the goodies i can starting of course with my homemade boost and no2 kits and the first reasonably priced 32-34t sprocket i can get my hands on. if anyone knows a site where i can order a pretapped manifold and a small sprocket id love to hear about it. ill post pics when my bike is a little less ghetto. i built it from a rawmotors.com 80cc slant black kit and a diamondback roadbike frame i dug out of the trash. i currently have a 26in mountain bike tire on the front (yes thats the speedo side and i did calibrate my speedo accordingly) and i finally got brakes :D my kit told me to do my break in at 15k but that was barely idle speed so i did my break in at 15mph instead doesnt seem to have had a negative affect yet. also, pending some further experimentation i seem to gain a signifigant power increase when i remove the baffle. does anyone sell baffles with oversize bores? anyway ill keep yall posted thx for any help u provide.wee.
     
  2. Dave31

    Dave31 Moderator
    Staff Member

    Joined:
    Mar 1, 2008
    Messages:
    11,207
    Likes Received:
    16
    Welcome to the forum...
     
  3. bobdeezy

    bobdeezy New Member

    Joined:
    Mar 4, 2011
    Messages:
    10
    Likes Received:
    0
    my first "mod" was a success. tho it is a tiny free mod i got a nice lil midrange boost and signifigantly reduced noise and vibe. all i did was cut a few slits in my bore.. one every inch for four inches in the four cardinal directions. i was hoping to make it a lil louder but had quite the opposite effect... strange. lemme know wat yall think
     

    Attached Files:

  4. scotto-

    scotto- Custom 4-Stroke Bike Builder

    Joined:
    Jun 3, 2010
    Messages:
    6,530
    Likes Received:
    6
    I'm baffled.....just baffled.

    dnut
     
  5. bobdeezy

    bobdeezy New Member

    Joined:
    Mar 4, 2011
    Messages:
    10
    Likes Received:
    0
    as am i. best i can guess is i lucked out and cut the pipe to the exact resonance of the motor. or there could be a pulsation dampening effect going on from the multiple inlets. wish i had a dyno machine to show concrete results. or had thought to put a db meter on it before i cut pipe r.ly.
     
  6. bobdeezy

    bobdeezy New Member

    Joined:
    Mar 4, 2011
    Messages:
    10
    Likes Received:
    0
    okkk so i ate s*#t monday im back up and running at full speed again bout to throw on a new mod letcha know im runnin a steady 30mph regardless of grade and wind with 42.4 my top goin with a tailwind
     
  7. wheelbender6

    wheelbender6 Active Member

    Joined:
    Sep 4, 2008
    Messages:
    3,824
    Likes Received:
    12
    Welcome to the forum. The speed bug has not really bitten me yet.
     
  8. bobdeezy

    bobdeezy New Member

    Joined:
    Mar 4, 2011
    Messages:
    10
    Likes Received:
    0
    got a sprocket on it 36t almost hit 50mph and my tensioner came loose and jammed my spokes i almost ate sh%t again but its cool ill start over
     

Share This Page