magneto

  1. F

    Magneto information.

    Hello everyone. I have come up with a plan to make a rev limiter (possibly 2 step) for my motorized bicycle. There are 3 wires coming from the magneto and I have found out that according to some people, the white wire produces 6-9volts AC. I am wanting to figure out how much voltage and current...
  2. THowell1975

    Magneto coil keeps burning out

    I have searched this forum and haven't found an answer for this one. I have a problem with my magneto. It keeps burning out. The wires coming out the side of the plastic and are soldered to the base burn up. I've tried to resolder them and they may work for a couple of miles and then burn up...
  3. TheNecromancer13

    Aftermarket Magneto

    I am now convinced that the stock magneto was made by Satan. I do not want to buy another one. Instead, I want to get one that was made for a chainsaw or a weed whacker or something. Hopefully that would be higher quality and won't fall apart in a week. Anyone done this before? Anyone know what...
  4. S

    No spark. CDI?

    While on a cruise on my motorized bike the other day, it just bogged out and stopped running. since then it has not started. I can peddle it, release the clutch and the engine with turn over but will immediately die (i assume because there is no spark). I have since tested the spark by holding...
  5. Teratoma

    Fried my magneto coil...

    Hi everyone. I built my first gas bike and joined the site about 3 months ago - minimal problems so far, and people here have been very helpful. Not really looking for help this time since I solved the problem myself and was able to cannibalize a working coil off one of my roommate's spare...
  6. Shorty Frog

    4-Day Magneto life on China "specials"?!

    Ok, so what we have here is a 66/80cc china engine, no nomenclature(of course).First bike and I had it for maybe a week and was still tuning; just broke in...Tho all the while during initial break-in, it seemed to "hesitate" or misfire, which i credited to breaking in, and my novice familiarity...
  7. ballinchestr

    Electrical connections are fine, but spark is weak.

    My kit is new, and the engine's never been run. I wasn't getting spark, so I replaced the stock spark plug with a Champion one. I still didn't see a spark, but this time, I just touched the end of the plug while cranking, and it gave me some good consistent shocks. The only thing is that I...
  8. J

    No spark, need help

    I am in the process of transferring my motor from one bike to another. I got everything set up, but i had no spark. I used a multimeter to test the ohms for the cdi and the magneto. The magneto was perfect, but the cdi was giving an infinite reading on all of the wires. So I ordered a new...
  9. J

    Grubee 66cc magneto ignition winding output voltage?

    Howzitgoin' eh! I'm just getting my 66cc China Girl together, and have a used CDI unit I want to use. I have tested the magneto with an ohmmeter and it appears good (330 ohms). Rotor magnet is strong too. I'm using a variable autotransformer (variable voltage AC supply) to test the CDI...
  10. M

    Issues that only a pro can help me with, spark issues help!

    Hello guys, i am fairly new to posting on this forum, i just bought a new kit from *that's right you guessed when you saw the title...* BoyGoFast on ebay, it got to my door in 6 days, i also ordered there occ chopper mount and welded it to my schwinn occ rather than u-clamping it..., mounted the...
  11. O

    Bike wont start, help?

    Hey so i'm new to the site. I read a few other threads with similar problems but a lot of the lingo I don't understand. So heres the problem: I rode it (80cc kit) home last night, no problems. Left it in the garage over night and now today, it wont start. I was thinking that that black wire from...
  12. T

    Ignition Breakthrough/secret of the white wire

    okay, so a month ago I bought a puch cdi high rpm box off treatland, to rebuild my aging Star Fire. Just today I had a revelation on how to get it to work, and in retrospect, it's bloody simple and I shoulda realized it sooner. The wires coming off that box are Black: Kill, Black/white...
  13. D

    No Spark Even With new CDI- Help Please!!

    Hello all! Was riding my bike the other day and it died slowly. After a bit of figuring I replaced the CDI ( used). It worked! Then about two weeks later and 150 kms of riding it died again very similar to how it did before. I did not notice going over bumps or anything when it died and the...
  14. S

    Help interpreting test results? Bad mag AND CDI?

    Hi, all. I am so glad I found this forum. Spent about five hours reading here last night after completing my build and making myself look like a fool in front of the neighbors when it wouldn't start. It's a 2 cycle Chinese kit from bikemotorkits.com. The sticker on the magneto cover...
  15. PatTheThird

    No Spark!

    zptLadies and gentlemen, I have a Grubee gt5 SkyHawk 66CC kit. Engine runs good and starts immediately when it starts at all. After a particularly windy rain storm my bike wouldnt start no matter what. I replaced the plug and cap since they were included in the kit. When that didnt work i...