spark plugs

autoCorrekt

New Member
Jul 23, 2019
4
2
3
33
Ok, so I my eyes do have issues with seeing different shades of color so I need an extra set to tell me about my spark plug

The engine runs excellent at idle and revving without a load. When riding, it does good in the low end and ½ throttle. But as soon as I go with, regardless of current engine speed, it wants to sputter out until I clutch it. It really feels like it's starving for fuel but the e-clip is set to run rich. I have put some plumbers tape around the intake flange when the carb sorts to prevent any air leaks.

This is my first two stroke motor (second frame) so I'm still learning the in's and out's of what makes them tick.

IMG_20190722_212634.jpg IMG_20190722_212641.jpg
 
  • Like
Reactions: indian22

Greg58

Well-Known Member
May 1, 2011
4,142
1,032
113
62
Newnan,Georgia U.S.A.
The first picture looks Rich, that's what your results are saying too. Just past 1/2 throttle the needle is out of the jet, the jet size controls the mixture from there. I would try a jet with a smaller hole.
 
  • Like
Reactions: indian22

Jotoman66

New Member
Jul 23, 2019
2
1
1
26
Whever you do just make sure to not to over due it with the rich or lean settings as they can leave a very nasty surprise in the combustion chamber.
 
  • Like
Reactions: indian22

autoCorrekt

New Member
Jul 23, 2019
4
2
3
33
Both pics are the same plug, I just forgot to make sure the flash wasn't set to auto.

And thank you, I'm going to lean it out here shortly and take it for another spin.
 
  • Like
Reactions: indian22

Venice Motor Bikes

Custom Builder / Dealer/Los Angeles
Mar 20, 2008
6,609
416
83
Los Angeles, CA.
Having a little info on your engine (& modifications) will help us to know more about what it needs.

Usually, a bone stock motor will need to be leaned a little, & a modified motor with a reed valve will need to be richer.

Also... What gas / oil mixture are you using, & how new is the motor???
 
  • Like
Reactions: indian22

indian22

Well-Known Member
Dec 31, 2014
3,825
4,553
113
Oklahoma
Good input guys, but Norm's dead on as usual asking for pertinent information to better address an engine problem.

Rick C
 

autoCorrekt

New Member
Jul 23, 2019
4
2
3
33
It was running very lean. My jet came loose in the carb... I got it put back in and seems to be running better. WOT starts to ping a little bit. I don't have any other jets but they are in the mail. I also have an HP carb to be attached once I get an adapter to make it offset. Jets for that one are on the way as well.

The only thing I've done so far is attached a reed valve and a better gasket on the exhaust. The motor has about 200 miles as of today, running 4 oz of semisynthetic oil per gallon. I should probably cut back on that a bit.
 

indian22

Well-Known Member
Dec 31, 2014
3,825
4,553
113
Oklahoma
It was running very lean. My jet came loose in the carb... I got it put back in and seems to be running better. WOT starts to ping a little bit. I don't have any other jets but they are in the mail. I also have an HP carb to be attached once I get an adapter to make it offset. Jets for that one are on the way as well.

The only thing I've done so far is attached a reed valve and a better gasket on the exhaust. The motor has about 200 miles as of today, running 4 oz of semisynthetic oil per gallon. I should probably cut back on that a bit.
Reed valve won't help without additional engine modifications such as piston window and or an additional internal port. The reed actually may be a part of your current problem as well. Do some research on using the reed valve on these 2 strokes to learn stuff before trying to actually use one on an unmodified motor.

If you already made the reed engine mods, or ANY other mods. you should let the forum know as a part of your original question so members can better assist in possible solutions.

Rick C.
 
  • Like
Reactions: Greg58