Engine won’t idle and stops with clutch disengaged

Justin2510

New Member
May 30, 2018
6
1
3
24
Problem-first start**
-engine won’t idle but runs with 1/2 accelerator with clutch engaged
- soon as clutch is disengaged while riding the engine sort of stalls an accelerating does nothing
- the engine sounds like it is either starving or flooding maybe ?

Things to consider ?
-Bike came with hp carby/airfilter
-Had to remove fuel filter because it leaked just to see if will start will get new one
- also came with a 65 jet in the box I assumed there was a stock one already in the carby or am I wrong and should put the 65 in ?
- maybe an air leak where carby connects ?
-is the mixture to rich spark plug is black (16:1)?

Thanks
 

Chaz

Well-Known Member
Jun 3, 2012
1,004
69
48
Vancouver, British Columbia
Probably a flooding issue. It does sound odd that a single jet was in the box. You should check to see if there is one in your carb already.

The mix of 16:1 is really heavy and doesn't need to be. You can go with 32:1 safely.
 

Tyler6357

Well-Known Member
Mar 15, 2012
1,120
163
63
Santa Barbara, CA
Drain tank and remix at 24 - 32 to 1. Check your exhaust pipe to make sure all that oil didn't gunk it all up stopping air flow. Check for air leaks at carb connection, cylinder connection and around the head. If that doesn't solve it, try getting a smaller jet, usually stock is #70.
 

Justin2510

New Member
May 30, 2018
6
1
3
24
Drain tank and remix at 24 - 32 to 1. Check your exhaust pipe to make sure all that oil didn't gunk it all up stopping air flow. Check for air leaks at carb connection, cylinder connection and around the head. If that doesn't solve it, try getting a smaller jet, usually stock is #70.

Thanks I just tried these things and it works !
The issue I’m having now is once I’m going the accelerator is very weak and has no power with a lot of engine movement/noise
 

Justin2510

New Member
May 30, 2018
6
1
3
24
Probably a flooding issue. It does sound odd that a single jet was in the box. You should check to see if there is one in your carb already.

The mix of 16:1 is really heavy and doesn't need to be. You can go with 32:1 safely.
Cheers
I just tried these things and it works !
The issue I’m having now is once I’m going the accelerator is very weak and has no power with a lot of engine movement/noise
 

Tyler6357

Well-Known Member
Mar 15, 2012
1,120
163
63
Santa Barbara, CA
Thanks I just tried these things and it works !
The issue I’m having now is once I’m going the accelerator is very weak and has no power with a lot of engine movement/noise
Will it idle properly? I mean, will the engine stay going with no throttle and you can adjust it with the idle screw?
 

Justin2510

New Member
May 30, 2018
6
1
3
24
Will it idle properly? I mean, will the engine stay going with no throttle and you can adjust it with the idle screw?
All is good now idles an accelerates as it should I found the problem to be the muffler being to restricting without the muffler runs fine put it back on and is terrible, I’m thinking I’ll get an expansion chamber.

Thanks for the help would be still scratching my head without it
 
  • Like
Reactions: Tyler6357

Chaz

Well-Known Member
Jun 3, 2012
1,004
69
48
Vancouver, British Columbia
Good to hear you are up an running. Don't ride very long at all without a muffler as it will make for a very lean condition and you run a risk of squeaking the piston.

An expansion chamber is a great idea but you should still have a muffler at the end. It will save your ears and your neighbours' as well.
 
  • Like
Reactions: Justin2510