80cc bike engine has no power :(

Discussion in 'Motorized Bicycle General Discussion' started by baconteeth, Jun 7, 2008.

  1. baconteeth

    baconteeth New Member

    Joined:
    Jun 7, 2008
    Messages:
    3
    Likes Received:
    0
    Hello,

    Me and a buddy bought two 80cc bike kits. We put them together and his works great but mine is really slow.

    My bike starts fine, but if a turn the gas it just stalls. So I can only go about 10km per hour right now while he is zipping all around :(

    I tried my friends spark plug and still mine does not work right.

    I took apart the carb and it seems fine. I tried adjusting the needle with no effect.

    Tried running it with out the air filter on and still it has no power.

    Any advice? It just has no tork seem like it's some kind of air gas mixture problem. I use a 18 to 1 mixture for oil gas. My friend used the same gas and his is fine. Any ideas out there?
     
  2. Pablo

    Pablo Master Bike Builder & Forum Sponsor

    Joined:
    Dec 28, 2007
    Messages:
    3,652
    Likes Received:
    0
    What does yours run like with his carb?
     
  3. misteright1_99

    misteright1_99 New Member

    Joined:
    Mar 21, 2008
    Messages:
    716
    Likes Received:
    0
    I would check for an air leak at the carby/ intake..
     
  4. spad4me

    spad4me New Member

    Joined:
    Jan 20, 2008
    Messages:
    472
    Likes Received:
    0
  5. toytime

    toytime New Member

    Joined:
    Mar 20, 2008
    Messages:
    550
    Likes Received:
    0
    Is 18 to 1 not a little too rich? I know my bike tends to go slower with too much oil.
     
  6. Pablo

    Pablo Master Bike Builder & Forum Sponsor

    Joined:
    Dec 28, 2007
    Messages:
    3,652
    Likes Received:
    0
    To me it sounds like fat needle disease.
     
  7. baconteeth

    baconteeth New Member

    Joined:
    Jun 7, 2008
    Messages:
    3
    Likes Received:
    0
    Omg I just took it apart again and looked at that pipe that the card goes onto.

    It is almost completely sealed as if they welded it together and never bore out the hole? I have been search forums and have never seen this problem. The hole as it is, is only the size of shoelace and looks like it should be the size of the pipe. have not got a chance to run it but I'll keep all you very helpful posters posted?
     
  8. Pablo

    Pablo Master Bike Builder & Forum Sponsor

    Joined:
    Dec 28, 2007
    Messages:
    3,652
    Likes Received:
    0

    This IS a new one!!! The intake manifold is clogged? At the bend??

    Can you get a mototool in there?
     
  9. baconteeth

    baconteeth New Member

    Joined:
    Jun 7, 2008
    Messages:
    3
    Likes Received:
    0
    Ya it is clogged. I was able to remove the very thin layer of metal at the bend with a screw driver and a small file. It's funny I would have never thought to look there lol. I keep looking at the air filter and carb for some kind of blockage.

    Well I'll let you know if this works but honestly the hole was about 15 percent of the area of the pipe. This must be the problem.

    Now at least it is on the forum so if someone else runs into this they'll now where to look.
     
  10. thatsdax

    thatsdax Member

    Joined:
    Feb 22, 2008
    Messages:
    869
    Likes Received:
    1
    There is no such thing as an 80cc kit from China. Also.. I agree. This must be your problem. Is your intake Steel or Alloy? Let us know. Thanks..
     
  11. Pablo

    Pablo Master Bike Builder & Forum Sponsor

    Joined:
    Dec 28, 2007
    Messages:
    3,652
    Likes Received:
    0
    Probably chrome plating.
     
  12. MarkTur

    MarkTur New Member

    Joined:
    May 23, 2008
    Messages:
    78
    Likes Received:
    0
    I think someone mashed a potato in there!
     
  13. jace

    jace New Member

    Joined:
    Jul 3, 2008
    Messages:
    6
    Likes Received:
    0
    I had the same problem with 2 power king kits 80cc. One flys and one goes about 20mph.
     
  14. bvCrimson

    bvCrimson New Member

    Joined:
    Jul 24, 2008
    Messages:
    15
    Likes Received:
    0
    Hi, I'm new here but I just ordered the 80cc black engine kit from PowerKing. Why do people keep saying there is no such thing as the 80cc kit? They even sell these at Spookys!!! So are these really 49cc and everyone including Spookys is lying, or does someone here not know what they are talking about?
     
  15. jace

    jace New Member

    Joined:
    Jul 3, 2008
    Messages:
    6
    Likes Received:
    0
    Steel intake
     
  16. Pablo

    Pablo Master Bike Builder & Forum Sponsor

    Joined:
    Dec 28, 2007
    Messages:
    3,652
    Likes Received:
    0

    Because there really are no 80cc HT engines. They aren't 49CC, but closer to 67cc or so. So yes sellers lie about that........
     
  17. Norman

    Norman LORD VADER Moderator
    Staff Member

    Joined:
    Jan 16, 2008
    Messages:
    2,605
    Likes Received:
    0
    If the police stop you that 80cc will become a 36cc real fast if you know what I mean. all my engines are 36cc and they are all stamped that way.
     
  18. bvCrimson

    bvCrimson New Member

    Joined:
    Jul 24, 2008
    Messages:
    15
    Likes Received:
    0
    Anyone know what the true bore is on these "happy time 80ccs" from PowerKing?
     
  19. deacon

    deacon minor bike philosopher

    Joined:
    Jan 15, 2008
    Messages:
    8,119
    Likes Received:
    0
    All my engines wear 49cc or they wear nothing at all...

    PS. There also no happy time engine
     
  20. bvCrimson

    bvCrimson New Member

    Joined:
    Jul 24, 2008
    Messages:
    15
    Likes Received:
    0
    ahh, either way, looks like great fun and I can't wait for my 49-70cc to get here!!!!
     

Share This Page