Trouble starting then...

GoldenMotor.com

Jordan Siple

New Member
May 16, 2018
1
0
1
38
Hey all, this is my first motorized bicycle and my first post. So first after I received and installed my kit everything went very smoothly. I was able to get 'er started without too much trouble and it road really well for 2 months. Then after sitting for about a week with no riding I decided to take it for a spin just to keep things running properly. I couldn't get it started right away but eventually got it going. Then for the next few rides I had some difficulty getting it started, had to peel a LOT more then usual etc., then one day I tried to start her up but she just wouldn't go. I think I flooded the engine with the tickle button trying to prime it so it would start. But eventually I did get it started with an electric drill, yes I know it's not good for it, but it did turn over and start running. With the clutch in and after running for about 5 mins I tried giving it a little throttle and it as soon as I released it she killed over. I have not been able to get it started since, this is going on about 2 weeks of troubleshooting, I have replaced gaskets, spark plug, CDI ignition wire (even though it had and now still has strong spark) I have remounted to make sure the carburetor is nice and level, I have realigned the magneto and magnet, I have cleaned the carburetor thoroughly, I've disconnected kill switch and made straight solder connections (blue to blue black to black and white capped off) I've checked and made sure that I do have compression, spark, and fuel but still not running (I know if you have those three things there really shouldn't be a reason for it not to turn over) I am just wondering if I've missed something so I am doing a complete disassemble today but was hoping anyone on here might know of what type of issue I might be having. Thanks to all who respond and I will keep updating.
 

crassius

Well-Known Member
Sep 30, 2012
4,032
158
63
USA
if it seemed to smoke too much when it started, then motor might be full of fuel from leaving petcock on

if that isn't it, then a compression check should be done