Spark plug issue need help really!!

Discussion in 'Motorized Bicycle General Discussion' started by AnthonyX99, Oct 21, 2009.

  1. AnthonyX99

    AnthonyX99 New Member

    Joined:
    Oct 13, 2009
    Messages:
    127
    Likes Received:
    0
    OK so I was reading around the forums for better spark plugs and ignition wire and I decided to buy the ngk plug everybody here uses works great I also got automotive ignition wire perfect as well very flexible as it's getting colder in in Winnipeg. Now my problem the bike ran fine going to a friends house for mourning run but on the way back it started nice then as soon as I stop on the sign it died would not start at all. the compression was strong no spark on the new plug and I had to pedal home now there is power coming from the engine to the ignition coil but no spark my ngk. I gave her pedaling down my back line started run for less than a second then died now these plugs are brand new the ignition wire is fine as soon as I put the old plug in it start just am I missing something or is my engine really picky I don't know way it wont start with an aftermarket plug NGK 6 for the rest but I got the right one can anyone help me with this problem I don't trust the reliability of the stock plug thanks for the input. PS I also used plugs that I know work and and test the ngk plug works fine. dnut
     
  2. azbill

    azbill Active Member

    Joined:
    May 18, 2008
    Messages:
    3,367
    Likes Received:
    0
    is the wire screwed in tightly to the cdi?
    is it making a good connection with the plug (nice n snug)?
     
  3. AnthonyX99

    AnthonyX99 New Member

    Joined:
    Oct 13, 2009
    Messages:
    127
    Likes Received:
    0
    Yes I tighten the plug till it would not turn anymore and It makes a click when I plug it to the spark plug.
     
  4. flybytaco

    flybytaco Metal Molding Madman

    Joined:
    Oct 17, 2009
    Messages:
    1,176
    Likes Received:
    0
    sound like you foulled the plug my friend. it wont spark, or sparks could still be fouled is the wire fibre core or copper wire? make sure its copper auto wires are fiber core it will work but I dont recommend it
     
  5. flybytaco

    flybytaco Metal Molding Madman

    Joined:
    Oct 17, 2009
    Messages:
    1,176
    Likes Received:
    0
    what i mean is a fouled plug will spark but not start the engine or i've seen them not spark at all
     
  6. AnthonyX99

    AnthonyX99 New Member

    Joined:
    Oct 13, 2009
    Messages:
    127
    Likes Received:
    0
    should I just stick with the original wire and change the cap/boot??
     
  7. AnthonyX99

    AnthonyX99 New Member

    Joined:
    Oct 13, 2009
    Messages:
    127
    Likes Received:
    0
    and it's probably fiber never saw any cooper in there but I did use the old one and it did the same as soon as I put the old plug it work fine.
     
  8. flybytaco

    flybytaco Metal Molding Madman

    Joined:
    Oct 17, 2009
    Messages:
    1,176
    Likes Received:
    0
    run it budday keep the stock stuff till you source out a nice copper cored wire and boot
     
  9. flybytaco

    flybytaco Metal Molding Madman

    Joined:
    Oct 17, 2009
    Messages:
    1,176
    Likes Received:
    0
    did u only buy 1 ngk? they foul out easy. I run the stock plugs bullet proof
     
  10. AnthonyX99

    AnthonyX99 New Member

    Joined:
    Oct 13, 2009
    Messages:
    127
    Likes Received:
    0
    it was a two pack
     
  11. flybytaco

    flybytaco Metal Molding Madman

    Joined:
    Oct 17, 2009
    Messages:
    1,176
    Likes Received:
    0
    are those the long reach plugs everyone talks about?
     
  12. AnthonyX99

    AnthonyX99 New Member

    Joined:
    Oct 13, 2009
    Messages:
    127
    Likes Received:
    0
    B6hs ngk that's what I used
     
  13. AnthonyX99

    AnthonyX99 New Member

    Joined:
    Oct 13, 2009
    Messages:
    127
    Likes Received:
    0
    ya well I ran it now it wont start at all with stock plug and wire and aftermarket the same the ngk is sparking but engine wont start now it well try but it seems not enough juice or air/gas going in I dunno these engines are not that reliable could it be something else I've only put in 600km on the engine and used good oil and high octane 92 not ethanol I've never gone crazy on on just cruise 40km to 50km on half throttle and sometimes I let it loose.
     

Share This Page