New to forum and motorized bicycle

Sunrise

New Member
May 12, 2008
12
0
0
Bisbee, Arizona
Hi everybody, nice site. I don't have time right now to build a motorized bicycle but I bought one from Spooky Tooth and use it to ride to work every day and really enjoy the ride. I bought it a couple of months ago. I still haven't broken in the motor so I can get over 15mph. I live in Bisbee Arizona. How do you insert a picture here?
 

Attachments

Last edited:

paul

Well-Known Member
Dec 23, 2007
5,548
39
48
63
Kalamazoo, MI
Re: New to forum and MB

welcome sunrise and glad to have you with us. you will know as soon as the bicycle engine breaks in. it will sound and perform completely different which i have never seen before with any engine.
 

Ilikeabikea

Active Member
Jan 27, 2008
2,323
0
36
65
Ptown, Texas
Re: New to forum and MB

Hey there Sunrise, welcome to the forum. You are amongst the best motorized bicycle enthusiasts in the world. That is a nice looking bike. I bet that thing really turns some heads..................
 

Bikeguy Joe

Godfather of Motorized Bicycles
Jan 8, 2008
11,843
237
63
up north now
Re: New to forum and MB

How many miles do you have on it? You should be able to easily get it over 15 mph.... In fact, you don't want to baby it too much. What IS important is that you vary the throttle and engine speed.

Don't run too much oil either...20:1 for the break in max, 24:1 after that.
 
Last edited:

Bikeguy Joe

Godfather of Motorized Bicycles
Jan 8, 2008
11,843
237
63
up north now
Re: New to forum and MB

I had one bike I rode over 500 miles with the mix at 32:1 with no problems. I used synthetic oil, no smoke.
 

Sunrise

New Member
May 12, 2008
12
0
0
Bisbee, Arizona
Re: New to forum and MB

It's just 1 mile each way. I just used 2 tanks so far.
What am I doing wrong? I have to login 3 or 4 times then any thing I do I have to login again.
 
Last edited:

Bikeguy Joe

Godfather of Motorized Bicycles
Jan 8, 2008
11,843
237
63
up north now
Re: New to forum and MB

It's just 1 mile each way. I just used 2 tanks so far.
What am I doing wrong? I have to login 3 or 4 times then any thing I do I have to login again.

Better send Cruiser a PM one that one...never had any problems.

What are you using? IE? Firefox?
 

paul

Well-Known Member
Dec 23, 2007
5,548
39
48
63
Kalamazoo, MI
Re: New to forum and MB

i am looking and everything is fine on the forum. my brother in-laws does what you are doing but it is a setting and i am not sure which setting it is on his computer. i know the setting is designed to make it appear your computer is running faster when in actuality it is just putting up the latest picture and not updating. if someone knows how to turn that off let him no. as i said it is not the forum
 

Dave31

Active Member
Mar 1, 2008
11,204
29
38
Aztlán, Arizona
Re: New to forum and MB

Hola mi amigo, alegra que podria unirse a nosotros :D I have not learned to post pic's myself, look at Pictures and videos, there is a post on how to do it. And when you figure it out maybe you could help me rotfl.

One thing I have noticed if you take to long to make a post or something you have to log in again, that's the only problem I have ever had.

I'm glad to see you here and I hope you will enjoy this forum better. Alot more action. (^)
:ride2:
 

Ilikeabikea

Active Member
Jan 27, 2008
2,323
0
36
65
Ptown, Texas
Re: New to forum and MB

I know when I login if I don't check the remember me box I have to keep relogging in.............................