Need Solution

Discussion in 'Norm's 2 stroke repair center' started by inspectorcritic, Nov 29, 2016.

  1. inspectorcritic

    inspectorcritic New Member

    Joined:
    Sep 19, 2015
    Messages:
    11
    Likes Received:
    0
    I got a ported GT-80 66cc 4.5 HP motor I took a long trip 230 miles did ok dispite shake down repairs along the way last 30 miles power loss problems first I notice my dynamo wire fell off wrap around exhaust melted must of shorten out then the continue power loss prior I had a oil seeping out of the head I used a fabric gasket in place of the thin metal, thought it as the CDI why it was not fireing bought and tried 3 so far ohms ranging on one 6.5 ohms another 17.1 ohms the other I don't know next I have tried 3 magnetos most are in the 304 ohms to 308 ohms none work tried 3 spark plugs Z4C and a NGK 6HS-R still no spark. on 1 magneto I put a volt meter too choatic unstable readings from 5 to 11 volts the engine putters won't pop and run pulling the plugs out there wet with gas so I got gas getting in air don't know I got a CNC carburator prior soak the air filter in gas to get the dirt out. Compression does not feel like it use to feels weaker.Tell me Norm how do I get the damn thing to run?.duh.
     
    #1 inspectorcritic, Nov 29, 2016
    Last edited: Nov 29, 2016
  2. Agreen

    Agreen New Member

    Joined:
    Feb 10, 2013
    Messages:
    784
    Likes Received:
    0
    The magneto produces an AC voltage, not DC. It may read some erratic DC if you try. If it's producing voltage (while pedaling), look elsewhere.

    I'd say pull the head off and take a look. See if the cylinder looks good in there or if there's any scoring.

    Also, piston ported 2 strokes have an issue when the ignition system goes. The carb still does its job and sprays fuel in the crank case. So if it's full of fuel, it could still be flooded if the spark is in fact working.
     
  3. inspectorcritic

    inspectorcritic New Member

    Joined:
    Sep 19, 2015
    Messages:
    11
    Likes Received:
    0
    Thanks didn't know it was AC so how many volts how many amps or mili amps? I pulled the head off the top of the piston is black carbon sidewalls smoth clean but notice the piston was put in reverse wonder if it was the Gasbike company to pay me back get me down the road a thousand miles before it self destructs tried to get credit for 7 months argued, the kiss button ring slit rides over the exhaust port screwing up the intake extake maybe finally causing death. I only put one ring on some midus man came over when I was w orking in public offer to damage my bike used screwdriver broke a ring. The thing seep oil out a small engine mechanic said put 2 gaskets on it crank it down I wonder if that change the compression to where it won't ignite the fuel what do you think? Today I'm going to mount all 3 CDIs on my bike try each one at a time and take a couple magnetos along swap them then if all fails wire up all3 CDIs parllel to see if I can get it to run, what do you think of possible problems? :-||
     
  4. Agreen

    Agreen New Member

    Joined:
    Feb 10, 2013
    Messages:
    784
    Likes Received:
    0
    Are you not getting spark? Have you tried a spark tester?

    Don't wire 3 CDI boxes in parallel. It simply won't work.

    As a side note, is your message translated from another language? It's hard to understand.
     
  5. inspectorcritic

    inspectorcritic New Member

    Joined:
    Sep 19, 2015
    Messages:
    11
    Likes Received:
    0
    Don't have a factory one just take it out and short it sometimes got spark other times I don't wonder if it would be possible to take off the muffler look inside spin the wheel to see if I have spark inside the head.
     
  6. Venice Motor Bikes

    Venice Motor Bikes Custom Builder / Dealer/Los Angeles

    Joined:
    Mar 20, 2008
    Messages:
    6,144
    Likes Received:
    0
    Here's a easy way to check for spark... remove the spark plug, then plug the wire back onto it & touch the threads of the plug to engine (to ground it) & then spin the rear wheel (to spin the engine)... You should see a spark jumping the gap of the plug.
     
  7. inspectorcritic

    inspectorcritic New Member

    Joined:
    Sep 19, 2015
    Messages:
    11
    Likes Received:
    0
    I got spark and I got gas but I aint got ignition now what?
     

Share This Page