Hello from WI USA

rearengine

New Member
Feb 22, 2009
34
0
0
Wi USA
Still winter in WI, haven't bin ridding much.

I have a Mongoose M/B turned recumbent. I put a Cruzbike kit on it. Now the bottum bracket is up front,So what better place to mount an engine!! Ya where the pedals used to be . I mounted a Robin EC04er 40cc 2stoke on the cranks for a friction drive set up . If someone will show me how to post pix on this web site, I sure would like to show them .. Thanks Bill
 

rearengine

New Member
Feb 22, 2009
34
0
0
Wi USA
Fairracing31 thank you very much.. But when I hit manage atachments nothing opens up to browse my computer files in my pictures. Bill
 

Roadkill

New Member
Feb 14, 2009
242
0
0
Roadkill, USA
Fairracing31 thank you very much.. But when I hit manage atachments nothing opens up to browse my computer files in my pictures. Bill
Click browse and then select in the manage attachments and then select 100 pictures one at a time. Then there is a little blue text link at the top that says close window.. That's all I can do..

Welcome!
 

hiker472

Member
Nov 6, 2008
654
2
18
Ontonagon County,Upper Michigan
I think you have to make 4 posts before you can....I could be wrong though.

Click manage attachments, then click the Browse button, and get the pic you want off your pc. and click "upload".

I like to copy them to my desktop and take 'em from there, but no matter, anyway will work.


Welcome to the fun, by the way!
 

Dave31

Moderator
Staff member
Mar 1, 2008
11,204
29
38
Aztlán, Arizona
Fairracing31 thank you very much.. But when I hit manage atachments nothing opens up to browse my computer files in my pictures. Bill
Yeah I am not sure about that, it could be that you are not a active member yet and need to make a few post. But I am not positive on that.
 

rearengine

New Member
Feb 22, 2009
34
0
0
Wi USA
thanks you guys.. Maybe it's my computer or the guy running it.. I don't see where it says I need to post more,we'll see Thanks again.. Bill