Hello from chrisnbush in Richmond NH

Discussion in 'Introduce Yourself' started by chrisnbush, May 22, 2008.

  1. chrisnbush

    chrisnbush New Member

    Joined:
    Jan 10, 2008
    Messages:
    41
    Likes Received:
    0
    I currently have a CH80 frame mount, that I bought on EBAY (!), and also a tire roller rear mount that I got from livefastmotors.

    Have had the routine problems with the frame mount - mounting clamps breaking, mounting studs breaking, air leaking into input manifold, stripped head stud. Also, have learned how NOT to replace tire inner tubes. Love the frame mount though, it is cool and has more power than the tire roller rear mount. And I feel I have solved all of the problems at this point, with this CHEAP motor I got on Ebay (from what I have read, my next motor - this fall - is going to be from DAX, I think).

    I got mounting clamps from DAX, I think this will not break - also made my own engine studs from threaded rod from the hardware store. Don't know what grade steel this is (there are good and bad grades for these mounts if you read around). I have double nuts + washers on all engine studs. The big thing I think helps, at least for vibration is that I expoxied sleeves made of old inner tube around the V of the bike, where the engine mounts go. Seems to help the engine from shaking apart - I just check mounting bolt tightness FREQUENTLY. Don't feel thread locker is much use as I am always tweaking the tightness out of (bad) habit. And, by the way, if oil ever works its way into the mounting holes, thread locker is useless anyway.

    I have about 300-400 miles on the bike now, it is an old Schwinn - real sturdy rims and spokes. I have oil seeping out of the area in the head where I have ONE stripped head bolt stud. As I am concerned about blowing the head gasket I just (today) purchased some threaded rod and 2 straight steel braces with stud holes on each end - I intend to put 1 brace on top of the head (towards the front where the stripped stud is), and one way down on the bottom of the engine. Then a threaded rod on each side, rubber below each brace against the engine, and tighten with bolts and lock washers. Think of a big box that you can tighten up two sides on. Thinking this will put enough pressure to assist the stud. The test will be to see if I can get the oil to stop seeping out of the head gasket. The compression is still excellent, so I am pretty sure it isn't blown. I will post pictures sometime.

    The air leak in the intake manifold (which is evident when the engine stutters and looses power at higher throttle levels) was solved by a tube of permatek gasket - be sure to get the oil resistant variety.

    My rear tire roller model I actually built for my wife. It is more dependable, although has less power. Slightly better gas mileage, I get 88 mpg with it vs 81 mpg for my center mount. Had a problem with the centrifugal clutch outer disk spinning off the threaded tire roller, and clamping up tight agains the engine seizing up the tire roller (!) when going down hills. As long as the engine is applying torque thru the clutch to this disk, the disk is "threaded" ON to the roller. The problem going down hills, I guess is that despite the centrifugal clutch, the engine still seems to be applying drag on the disk - the bike is trying to go faster than the engine (the engine winds up going down hills), and the disk is spun the OTHER way to loosen it. Fixed it by applying epoxy to the threads and putting the clutch disk back on. No more modifications to the drive unit on this one !

    Other than that sort of scary problem, the workmanship is excellent on this tire roller device + engine (no loose screws !)- again LiveFastMotors was the supplier. Yes, the tire roller model doesn't do well in the rain, but you can improve things somewhat by REALLY clamping the engine / roller unit down on the tire.

    Well, thats it for now - I will be posting in the future. Pictures are coming, etc.

    Thanks

    Chris Bush
     
  2. Bikeguy Joe

    Bikeguy Joe Godfather of Motorized Bicycles

    Joined:
    Jan 8, 2008
    Messages:
    11,529
    Likes Received:
    1
    Welcome from Richmond, Ohio!

    Sounds like you got a good start on these bicycle motor type kits... Hey, why not just replace the stripped stud in the head/jug instead of making your brace thing?

    Just an idea.
     
  3. chrisnbush

    chrisnbush New Member

    Joined:
    Jan 10, 2008
    Messages:
    41
    Likes Received:
    0
    Yes, I have thought of that - but if I did it it would be a fall project. I want to ride the bike, don't want to strip it down now... At this point, my brace is a temporary solution.

    I have looking at various ways to rethread. One is called a helicoil - you insert it. Otherwise just drilling out the threads and threading oversize, right ? My concern is, where would I get oversize studs of this length ? Probably not a standard size. Could I use threaded rod, do you think - that might make it simpler. I have never had the "jug" apart so I am just guessing that the studs are not threaded in the middle section, just the top and the bottom. If so I might have to drill the bottom, middle AND head pieces so the oversize would go through.

    To make it economical, I would prefer to drill it myself. I have a drill press. If I have to take it to the shop, plus the cost of some custom studs (if this would be necessary), plus the cost of a rethreading device, seems almost cheaper to buy a new engine. I am a little concerned about my ability to get the holes straight, although a 1 size up drill bit might just guide itself through if I leave the clamping on the stock a little loose.

    What do you think ?
     
  4. Bikeguy Joe

    Bikeguy Joe Godfather of Motorized Bicycles

    Joined:
    Jan 8, 2008
    Messages:
    11,529
    Likes Received:
    1
    If you tear it apart (1/2 hour) and find the stud is stripped out in the case, then you could buy a 8mm (check your size)helicoil and drill it out with a hand drill and insert the helicoil. (1 hour) use a 8mm (check your size)allthread to replace the stud and you are back in business. Keep everything "eat off it" clean before re-assembly.

    If the brace is working now, and you are happy and servicable, more power to you...picture?
     
  5. chrisnbush

    chrisnbush New Member

    Joined:
    Jan 10, 2008
    Messages:
    41
    Likes Received:
    0
    Thats great, hey I'm a little slow (!), could you clarify ?

    When you say "check your size", does that mean e.g. if I had a 9mm stud I would use a 9mm helicoil and a 9mm allthread ?

    I have never done this. What size drill do I use to drill out the old threads, relative to the stud I had (my e.g. is 9mm above) ? And I am guessing an allthread is what I would use to thread the hole with, why would I even need this with a helicoil ?

    I though a helicoil provided threads just by the way it is structured, do you also have to thread it ?

    A little more explanation would be GREATLY appreciated. And one other thing. I suspect getting the jug OFF isn't too tough, but putting it back on are there any "gotcha's" ? Seems to me, way back when I was a kid, you had to do something to compress the rings on the piston.

    Sorry to post this all here, but I don't want to break the thread. Maybe it can be reposted somewhere else later.

    Thanks for your help

    Chris
     
  6. Ilikeabikea

    Ilikeabikea Moderator
    Staff Member

    Joined:
    Jan 27, 2008
    Messages:
    2,323
    Likes Received:
    0
    Welcome to the forum, lots of motorized bicycle enthusiasts here............
     
  7. chrisnbush

    chrisnbush New Member

    Joined:
    Jan 10, 2008
    Messages:
    41
    Likes Received:
    0
    Hey, I'm sorry if I was pumping anyone for info. I have little knowlege of motor heads and was trying to get some the "fast and easy way", I guess.

    I did put up some pictures of my bikes in the taverns picture area. Please take a look.

    Turns out, it wasn't a gosh darn stripped stud at all ! I have been having enough trouble with the bike, I guess I just assumed the worse, after seeing a lot about stripped head studs on the forums. After actually CHECKING the stud, by moving one of the good bolts to the "problem stud", it was a stripped head bolt, the stud is anchored just fine.

    Instead of getting head bolts (couldn't find the size, eventually I will probably order from THATSDAX) I got good quality regular nuts, and put them on with lockwashers. Was able to torque to 15 ft lbs, haven't tried to get to the specified 21 yet, as I don't quite trust it yet.

    Came up with a good (I think) idea to monitor the status of the head nuts and studs. I was always "tweaking" them, although the bad bolt was stripped from the beginning I think - tweaking them didn't help.

    What I did (pic attached) is make a mark with a sharpie pen on each stud, bolt, and the nearest head fin, all marks lining up. I figure I will be able to tell if a stud is loosening relative to the nut, or the head, or any combination of the possible problems JUST by looking, without having to check with a wrench all the time.

    Maybe its a good idea...

    By the way, I asked a mechanic friend about helicoils. For any other noobe out there, the recommendation is to buy a helicoil kit. You purchase a kit that is labeled the same size as the stud hole you are rethreading e.g. an 8mm kit for an 8mm stud hole. In the kit is the correct sized insert, helicoil, and easy threader. And you can buy just the helicoils + inserts from places like NAPA, again you specify the same size helicoil as the stud hole you are re-threading. Hope this makes sense.

    cb
     

    Attached Files:

  8. Egor

    Egor New Member

    Joined:
    Jan 30, 2008
    Messages:
    714
    Likes Received:
    0
    Those look like 8mm nuts. Do you have a auto parts supply close they will have them, Or a Honda dealer. The only two sizes are 6mm & 8mm. I guess you know of the two which is better. You will like the Dax engine. Have fun Dave
     
  9. nogoodnic

    nogoodnic New Member

    Joined:
    Jan 29, 2008
    Messages:
    509
    Likes Received:
    0
    Welcome to the group CB. Enjoy the ride...Kelly
     
  10. ChrisHill

    ChrisHill Manufacturer/Dealer

    Joined:
    Dec 27, 2007
    Messages:
    51
    Likes Received:
    0

    Hi,
    I wish I had've seen this post on here a long, long time ago.
    Who did you buy your "CH80" from on eBay? What is the serial number on the engine?
    I've only sold a tiny few on ebay (6), and don't seem to have any record of anyone in Richmond, NH?
    If it is one of mine, I really wish you had've contacted me about the issues you had.
    Please, let's set the record straight and verify if it is one of my engines...I haven't heard of anyone having problems like that with mine.
    Thanks.
    Chris
     
  11. ChrisHill

    ChrisHill Manufacturer/Dealer

    Joined:
    Dec 27, 2007
    Messages:
    51
    Likes Received:
    0
    Thanks for getting back to me about this...even if it was via a PM.
    Just so everyone is aware, this engine was purchased from a guy named Sean Devrou on Ebay...it's not a CH80, even though the seller told him it was. "Chrisnbush" had said that he thinks it's a powerking engine.
    If it was a CH80, he definitely would not have had issues like he described above.
    I just wanted to set the record straight on this, as it's my reputation that is being discussed here.
     
  12. Dave31

    Dave31 Moderator
    Staff Member

    Joined:
    Mar 1, 2008
    Messages:
    11,207
    Likes Received:
    13
  13. ChrisHill

    ChrisHill Manufacturer/Dealer

    Joined:
    Dec 27, 2007
    Messages:
    51
    Likes Received:
    0
    Thanks.
    I don't get much time to get on the forums, so I didn't see it.
     
  14. Dave31

    Dave31 Moderator
    Staff Member

    Joined:
    Mar 1, 2008
    Messages:
    11,207
    Likes Received:
    13
    No problem...thats what I am here for (^)
     

Share This Page