First Friction bike problems. need help!!

Discussion in 'DIY Home Built Motorized Bicycle (non kit)' started by NOHENNS, Aug 5, 2013.

  1. NOHENNS

    NOHENNS New Member

    Joined:
    Aug 5, 2013
    Messages:
    2
    Likes Received:
    0
    Hello i have built my first friction drive motorized bicycle with an old mountain bike and a homelite super 2 31 cc motor. my main issues are with my gas tank, my engine mounting system and with stopping the motor.

    my first problem i assume can be fixed easily but i dont know how. my gas tank has a hole in the top so air can enter the tank so a vacuum isnt made. my issue with this is that when im riding i loose alot of fuel. i was wondering what i could do to prevent this.

    my second problem is with my mount. it is very stable and works great but when the engine starts it vibrates so much that the screws holding it on the mount (these screws screw into the engine block) fall out. i tried using locktite blue but it still didnt work. should i use a stronger locktite?

    also i need a good idea for a kill swich.

    thank you for reading this and please help!
    -NOHENNS
     
  2. comfortableshoes

    comfortableshoes New Member

    Joined:
    Jul 22, 2008
    Messages:
    606
    Likes Received:
    0
    Nice to see another Ma$$h0le on here.

    With friction drives, esp home built you need to figure out a few ways of minimizing the vibrations. #1 best way is to switch to a smoother tire. That will cut out on a lot of the vibrations. If you are running walmart tires the bell cruiser tire is nice and smooth. They have newer styles available now.
    #2 is additional bracing. I ended up having to use a spring and arm on the sides of my mount.

    Then to deal with the loosening bolts nylock nuts, double nut or lock washers. With my weedwater bike I used lock washers and blue loctite.

    ON that note, I should get that weedeater bike running.
     
    #2 comfortableshoes, Aug 5, 2013
    Last edited: Aug 5, 2013
  3. NOHENNS

    NOHENNS New Member

    Joined:
    Aug 5, 2013
    Messages:
    2
    Likes Received:
    0
    Thank i need to try the smooth tire trick... i switched to red locktight and lock washers but because the screws screw into the engine block i believe that they heat messes with the lockticht

    thanks again
    -NOHENNS

    ps my bike works now i just get tired of tightening the bolts after every

    cvlt1
     

Share This Page