engine sizes?

Discussion in 'Motorized Bicycle General Discussion' started by bluenosegoat, Jan 16, 2010.

  1. bluenosegoat

    bluenosegoat New Member

    Joined:
    Dec 29, 2009
    Messages:
    261
    Likes Received:
    0
    I want to buy a slant head for my supposed 61cc engine, thats what the sticker said, I thought I was buying a 49cc. Does anyone know the actual bore size differences? I measured the bore on the 61 and the bore on my other engine, a 49cc slant head from bgf, and they measure the same! The supposed 61 is more powerful (5mph faster with a larger sproket!) so I do think that maybe the diplacement's are correct and the difference is in the stroke (as ridinrich told me) but I have not checked that yet. Both engines have 6mm head studs. Can anyone direct me to the real bore and stroke specs for these engines? Or as i have read, are there no real set specs and they differ from one manufacturer to the next? I dont know which head to try for this engine, one for a 66 or one for a 49. If i remeber correctly they both measured at 40mm on the bore. I'm going to see about doing some port matching tomorrow so I'll get the real #'s for the engines I have.
     
  2. K.i.p

    K.i.p New Member

    Joined:
    Nov 8, 2009
    Messages:
    340
    Likes Received:
    0
    Ignore the sticker, I was confused in the same way. It sounds like you have the smaller block going by the stud size and bore diameter. If you already know the diameter, next measure the stroke and calculate cubic centimeters. I did this to remove all self doubt and arrived at 47 point something which varified I had the 48cc engine even though the sticker stated 68.5

    68cc-bore diameter 47mm.

    48cc-bore diameter 40mm.
     
  3. K.i.p

    K.i.p New Member

    Joined:
    Nov 8, 2009
    Messages:
    340
    Likes Received:
    0
    Pi = 3.14
    r = 1/2 bore diameter
    h = piston stroke
    volume=(3.14)*(radius of bore diameter, squared)*(stroke)
     
  4. bluenosegoat

    bluenosegoat New Member

    Joined:
    Dec 29, 2009
    Messages:
    261
    Likes Received:
    0
    Thanks for the info KIP. Unfortunately my bike died on the way home today. No spark. I tried the cdi from my other bike and still nothing. What is strange I am getting power to the white wire when the engine is rotated. Guess I will have to wait for a new magneto to get here, what a bummer!
     

Share This Page