Confused....

GoldenMotor.com

NACHO1444

New Member
Jul 15, 2020
5
2
1
49
Crescent City, California
I havea 1999 Whizzer Pacemaker 2 with the WC-1 motor on it. My problem is when it starts it only stays running for a couple few minutes. Then it sounds like it wants to die when u give it gas. I got fuel from a station i dont ysally dont go to and since then its been having this problem.
Ive drained the tank added fresh fuel cleaned the carb with carb clener and blew compressed air thru all the jets and every thing is clear.
Any and all help i can get will b greatfully appericated.
Please and Thank u n advance.

And how do i go about telling if the motor has been up graded to the NE motor. Because i also have a 2005 Pacemaker as well.
 
  • Like
Reactions: Tom from Rubicon

NACHO1444

New Member
Jul 15, 2020
5
2
1
49
Crescent City, California
Ya i read a post yesterday by Quentin about the
gas cap. Gonna try that this morning. Its got good flow and gonna cbeck the float out as well. It will start and run fine for may b 5 minutes. Then it just sputters when i give it throttle. Ill double check the lines and filters again. Thanks and any more advice id appericaite it.
 
  • Like
Reactions: Tom from Rubicon

wrench

Well-Known Member
Aug 20, 2019
785
1,105
93
So Cal
I havea 1999 Whizzer Pacemaker 2 with the WC-1 motor on it. My problem is when it starts it only stays running for a couple few minutes. Then it sounds like it wants to die when u give it gas. I got fuel from a station i dont ysally dont go to and since then its been having this problem.
Ive drained the tank added fresh fuel cleaned the carb with carb clener and blew compressed air thru all the jets and every thing is clear.
Any and all help i can get will b greatfully appericated.
Please and Thank u n advance.

And how do i go about telling if the motor has been up graded to the NE motor. Because i also have a 2005 Pacemaker as well.
check the valve lash IN - .008" EX .010"

WC-1 stalling or running rough and loosing power within a few minutes after it warms up
1999 -2004 WC -1 has a problem of the valve seats coming loose within the first 500 - 1K miles

What will happen is the engine will start fine when it's cold but when it warms up a valve seat (usually Exhaust) will come loose and the engine stalls or runs rough and looses power. After the bike cools down the metals contract and the valve seat seals again until the engine warns up again the it all repeats itself

You need to pull the head and examine the valve seats

Whizzer USA offered the cyl NE-5 top end kit to address this problem with the WC-1

You would know if your other Whizzer has been upgraded to a NE-5 or is a NE-5 because there are noticeable differences between the WC-1 cyl and the NE-5 cyl

NE-5 cyl has larger cooling fins, different carb & air filter, intake spacer, different valve cover with a vent, different head and bolt pattern, different exhaust manifold, high lift cam and hopefully mushroom valve lifters


Here's where you can get whatever you need to upgrade your engine to a reproduction NE-5
ask Paul what you need
You also can just buy a new repop NE-5 engine if a NE-5 conversion is beyond your skill set

BTW I'm not saying that your valve seats are the problem but you need to be aware and you should check if it is the problem because it is a documented problem that Whizzer USA had to address because of Warranties

Sadly by the time the NE-5 top end kit came out in 2005 most who had a WC-1 failed to make a warranty claim within the 1 year warranty period, so they were stuck having to pay for the NE-5 upgrade
 
Last edited:
  • Like
Reactions: PeteJ and fasteddy

wrench

Well-Known Member
Aug 20, 2019
785
1,105
93
So Cal
Ya i read a post yesterday by Quentin about the
gas cap. Gonna try that this morning. Its got good flow and gonna cbeck the float out as well. It will start and run fine for may b 5 minutes. Then it just sputters when i give it throttle. Ill double check the lines and filters again. Thanks and any more advice id appericaite it.
If you hear a whoosh of air when removing your gas cap you'll need to remove the stock gas cap vent, because it's too restrictive, just bend down the little metal tabs and remover it
Taking the stock vent out of the gas cap will increase your top speed by 3 mph
but it's not your main problem

Inspect your valve seats