Brand new motor/started then chain fell off now it wont start

Discussion in 'Motorized Bicycle General Discussion' started by Andrew weed, Apr 1, 2017.

  1. Andrew weed

    Andrew weed New Member

    Joined:
    Mar 31, 2017
    Messages:
    11
    Likes Received:
    0
    I bought a brand new flying horse "mustang racer" 66/80 cc motor along with the in-frame gas tank gt-2 bike from bikeberry about 2 months ago and when i got it i put her altogether the sameday it came in because i was excited to take that baby for a spin! Well i got it all together that night and when daylight was gone o finally got it right....so i thought...well at first everything seems prefect but when i drop the clutch she starts right up but my chain fell right off..DAMN IT! No big deal right? Well since it became dark out i figured it would be a easy fix the next morning. Right? I mean it should be. Well the next day i wake up and first thing i did that day was fix the chain issue. I had to take the clutch case cover off because when the chain came off it bunched up in the clutch gear but came out easily. Then i continued to proceed to fix the chain/slack issue without a hitch..HERES WERE THE PROBLEM LIES!! For the life of me it will NOT start!! I checked to see if im getting spark and yes its gettig spark still. What else could have gone wrong? I dont understand!!??? Please anyone help so i can get this thing going!!
     
  2. Chaz

    Chaz Active Member

    Joined:
    Jun 3, 2012
    Messages:
    913
    Likes Received:
    36
    Here's a good no start troubleshooting thread:

    http://motorbicycling.com/showthread.php?t=35090


    Don't use the primer on the carb as it will cause flooding rather than priming. More details will be needed to diagnose and the thread above will help you gather info.
     
  3. TheNecromancer13

    Joined:
    Jan 21, 2015
    Messages:
    603
    Likes Received:
    10
    Did it start before the chain fell off or have you yet to start it the first time?
     
  4. Potato_In_Exhaust

    Joined:
    Feb 2, 2017
    Messages:
    161
    Likes Received:
    1
    I think he started it up the first time and rode it..... until his chain got caught in the cover. What I think is he might have accidentally un-clip the wires while trying to get the chain unstuck.
     
  5. Kartooo

    Kartooo Member

    Joined:
    Nov 18, 2016
    Messages:
    177
    Likes Received:
    0
    gas cap vented ?
    some of those frames come with an aluminum cap that has no hole....
     
  6. crassius

    crassius Well-Known Member

    Joined:
    Sep 30, 2012
    Messages:
    3,379
    Likes Received:
    35
    perhaps left the petcock on overnight & filled motor
     
  7. Andrew weed

    Andrew weed New Member

    Joined:
    Mar 31, 2017
    Messages:
    11
    Likes Received:
    0
    Hey you guys that responded to my post i wanna say thank you for your guys generous offers to help me with my problem. I do in fact have excellent news!!! SHES ALIVE!!!! Finally got her started!! And am extremely embarrassed about what the issue was this whole stinking time!! IT WAS THE DAMN CLUTCH ARM!! I had it pulled in a lil too far to the point it would engage but obviously not far enough! I mean i moved it literally an 1/8 of an inch and made a world of difference. So i guess an important lesson learned today! Man they say to be patient when working on a 2 stroke motor. I guess theyre right! I swear i knew it was going to be something so simple and i was right! I was going to pay someone to fix it too!! Lol man they woulda made some easy money! Lol proly woulda made fun of me!! Smh im just glad i got her running finally! Already got it up to 38mph lil more fine tuning and i hope to make it to 50!!! Is it possible? Guess we'll find out!!dnut
     

Share This Page