Won't run like the rest

dieseldave

New Member
Jul 4, 2008
7
0
0
I bought numerous 80cc kits and they all run very well, except one. It starts right up, revs up great without a load. I've ported out the exhaust pipe, installed an NGK plug, sealed up the carb and intake manifold, adjusted the carb metering rod every way possible, changed the carb and it still sputters all the time and has no power. All the kits came from the same place and all came at once. I cannot figure out why this one won't run. Any ideas? I'm ready to pull off the cylinder and see if there is any casting plugging some internal ports. Please help.
 

dieseldave

New Member
Jul 4, 2008
7
0
0
I have changed carb and ignition module and no difference. I took one carb and drilled out the jet with numbered bits until it wouldn't run anymore, never did run better. I have had the metering rod set every slot and no difference.
 

jburr36

Member
Jul 17, 2008
285
0
16
Idaho
I wonder if the crankcase is sealed properly. If those rubber seals under the crank drive gear and the magneto rotor are not positioned properly they may be preventing the proper fuel intake and compression?
 

jburr36

Member
Jul 17, 2008
285
0
16
Idaho
Yes, those gaskets are very important. Since the crankcase is part of the intake/compression cycle any leaks there would be critical.
 

dieseldave

New Member
Jul 4, 2008
7
0
0
Someone asked about mix, I'm running 25:1. Today I took the carb and manifold off to check for obstructions and I found the inside of the intake manifold was very bad, ridges, restrictions and a very small opening at the cylinder end. I took a dremmel and cleaned it all up, hogged out the bolted end and polished it all up. It seemed to run better. Then I started with the carb needle again and it runs the best on the very bottom slot. Giving it more fuel now seems to make a difference. It still doesn't run like the others, but it's alot better now. I'm going to keep screwing with it because it's got me. I don't like to lose any battle!
 

jburr36

Member
Jul 17, 2008
285
0
16
Idaho
Sounds like you're making progress!! These manifolds seem to be prone to obstructions from bad casting. I'm hearing more stories about it.