Update : my project and random updates...

Discussion in 'Motorized Cruiser Bicycles' started by greggasbike, Feb 12, 2011.

  1. greggasbike

    greggasbike New Member

    Nov 23, 2010
    Likes Received:
    Hello ,

    Just wanted to stop back in and update my project and what not....

    So I built my FS elite cruiser bike ( similar to huffy and shwinns )

    Initially I had trouble getting the motor going in the breakin period ... but after some tips from people on the forum here , I have now got it going...

    First : I changed the gas ratio , 32:1 and now it goes just fine ( 25-35 mph)
    It seems you always have to check all the bolts and screws everytime b4 riding as they vibrate loose when riding. Also it has to warm up a lot before it gets going ( but the avge temp here has been around 30 degrees so that adds to it).

    My always problems .... it cannot go up hills on its own power ??? still not sure about that one ... but any incline and the pwer just dies out.....

    Just glad though I can ride it .... barely uses any gas really !!!! can't wait when gas prices go up .... I will laugh everyday when i ride !!!

    Thanks again , second bike in the works .... and I will update all the pics !!!!
  2. msrfan

    msrfan Well-Known Member

    Sep 17, 2010
    Likes Received:
    If it pulls well on flat ground up to 35mph, one thing that changes on an incline is the carburetor float position. Just a thought.
  3. corgi1

    corgi1 New Member

    Aug 13, 2009
    Likes Received:
    I'm so glad sombody said that
  4. aquileus

    aquileus New Member

    Jan 24, 2011
    Likes Received:
    I'm having same problem, good on flats but lack of power on hills, is my first day riding, I think it will be better with the time. Any pixs?

Share This Page