New member........ broken pull start

Discussion in 'Introduce Yourself' started by skychair, Dec 28, 2013.

  1. skychair

    skychair New Member

    Joined:
    Dec 9, 2013
    Messages:
    10
    Likes Received:
    0
    Hi all....I'm new to this forum and to motorized bikes, I'm from Georgia.

    I installed a pull start some days ago, or in pull start survival terms, about 15 pulls ago.
    I read somewhere that this happens now and then ;-)

    My engine is a slant head from BikeBerry, engine runs well.
    The pull start is from Gas Bike, and is all metal parts.
    this engine cranked on the first pull when I first installed it, then
    the rope parted, ......... but the engine started.........

    I used this link ( http://www.simpsonmotorbikes.com/Rope Pull Instructions.htm ) to learn about the repair of the pull start, but mine is not internally like the one at this link. It's all metal, and has no moving parts installed. see the pictures
    I went to Home Depot and purchased a replacement nylon starter rope with handle for $3.98 enough rope for 2 repairs, also picked up 6' of 3/32" cable and stop sets, if the rope fails a 3rd time I'll go to the cable.
    When I first installed the pull start it would crank every time, but it required a long pull on the rope, now it starts every time with about a 8" pull.

    My assumption is that I pulled at to great an angle and the nylon grommet popped out and the rope parted on the sharp casting.




    Appreciate any comments, or help, and here's hoping that all had a Merry Christmas.
    Ron
     

    Attached Files:

  2. Greg58

    Greg58 Well-Known Member

    Joined:
    May 1, 2011
    Messages:
    2,841
    Likes Received:
    59
    Welcome to the forum, I don't use a pull start so I can't help you but a lot of members do so if it continues giving problems just ask or use the search box near the top of the page to locate threads on any subject . I'm also in Ga. , I live in the Newnan area.
     
  3. paul

    paul Active Member

    Joined:
    Dec 23, 2007
    Messages:
    5,536
    Likes Received:
    8
    hello skychair and welcome to motorized bicycles. I am not sure on the pull starts either however I am sure someone on the forum can help you. we have a lot of great people here with amazing talents, great to have you with us
     
  4. Dan

    Dan Staff
    Staff Member

    Joined:
    May 25, 2008
    Messages:
    12,474
    Likes Received:
    49
    Howdy Sky. Welcome to the forum. Lots of great folks down your way so be sure to check out the events section. Group rides and get togethers are a blast.

    With pull starts, see this a lot, folks will cold crank and just wail/pull em with all they got. This does major damage to the mechanism and they don't last long that way.

    It, pull starting, is a pretty violent action but you can be kind to your engine and pull-start by pulling gently until there is resistance. Allow spring to retract slowly. Don't let it snap back. Then with a sharp and measured pull, in line with the cord, give a good pull. if necessary, repeat. The worst, absolute worst thing for a pull-start is to just wail on it. LOL, don't ask how I learned that one.

    Hope that is of some help and great to meet ya

    .shft.
     

Share This Page