new hobby

Discussion in 'Introduce Yourself' started by crazeehorse, May 21, 2008.

  1. crazeehorse

    crazeehorse New Member

    Joined:
    May 21, 2008
    Messages:
    35
    Likes Received:
    0
    hi everyone, i am a new member, just got my 70 cc kit, last week, installed on my grandfathers 1959 schwinn . i love it, made a small trailer, to make trips to the store. i am allready looking to add a better air filter, & spark plug.i do have a little black residue leaking from my exhaust, & breather, is this normal? is there a way to prevent this condition?
     
  2. deacon

    deacon minor bike philosopher

    Joined:
    Jan 15, 2008
    Messages:
    8,119
    Likes Received:
    0
    Hi there and welcome.

    Does the bike seem to run okay? I have never had the leak through the breather so I can't help but others have so someone should be along to help soon
     
  3. crazeehorse

    crazeehorse New Member

    Joined:
    May 21, 2008
    Messages:
    35
    Likes Received:
    0
    yes the motor seems to run ok, i thought it might have something to do with break in mix.
     
  4. deacon

    deacon minor bike philosopher

    Joined:
    Jan 15, 2008
    Messages:
    8,119
    Likes Received:
    0
    I remember mine smoking a lot and the smoke leaving a black spot on the drive and I hear about two strokes on weedwackers clogging the exhaust with carbon from the smoke, but I never had the liquid but I have heard others tell of it.

    When you put your bike together did you seal up the carb to manifold connection. It might be running rich and unburned gasoline causing the liquid goo. Is your needle set at the second notch from the top. that seems to be about the normal for these engines.

    the only liquid that could be running out the exhaust seems to me to be unburned gasoline. Your engine should be running rough and have poor pickup if that were the case though.
     
  5. deacon

    deacon minor bike philosopher

    Joined:
    Jan 15, 2008
    Messages:
    8,119
    Likes Received:
    0
    I knew I had read this somewhere http://motorbicycling.com/f3/exhaust-leaking-black-oily-gook-620.html

    looks as though it is normal unless it is at the gasket rather than the bottom of the pipe.... if it is leaking anywhere else you might have a problem.. i think you said it was leaking at the breather too.

    I don't remember the break in mix doing more than smoking more.
     
  6. Ilikeabikea

    Ilikeabikea Moderator
    Staff Member

    Joined:
    Jan 27, 2008
    Messages:
    2,323
    Likes Received:
    0
    Welcome to the forum. Looks like Deacon got you fixed up on the leaking from the exhaust thing. Lots of motorized bicycle enthusiasts here...............
     
  7. Bikeguy Joe

    Bikeguy Joe Godfather of Motorized Bicycles

    Joined:
    Jan 8, 2008
    Messages:
    11,529
    Likes Received:
    1
    Mix your next tank at 24:1, use a good synthetic.
     
  8. crazeehorse

    crazeehorse New Member

    Joined:
    May 21, 2008
    Messages:
    35
    Likes Received:
    0
    i think my choke disc may have been loose on the shaft, leaving it partly closed, when in the open position. i fixed the disc by squeezing the sides where the shaft goes through the disc. i noticed my plug was a kinda black, but dismissed it as rich break in mix. maybe this will fix my black goop problem. also had a stud break off from the back engine mount. i made one with a long shaft pegboard hanger, and a 6 mm x 1.0 die. so made a few more for spares. i could,nt find any metric allthread, so had to make due. what is the best material for bolts to cut studs from? hard, soft, what is the best to withstand the vibration from the motor?
     
  9. Bikeguy Joe

    Bikeguy Joe Godfather of Motorized Bicycles

    Joined:
    Jan 8, 2008
    Messages:
    11,529
    Likes Received:
    1
    Get some M6X1.0 threaded rod at Lowe's, Home Depot or TSC.
     

Share This Page