Need help troubleshooting clutch issue

Onapaperchase27

New Member
Dec 8, 2019
7
0
1
32
Ok so i was riding when i pulled the clutch lever and braked around a corner the bike turned off. When i tried to pedal it was trying to start the motor as if the lever was open. But it was closed with pin through so should be in neutral. Trying to find troubleshooting pointers have work in the a.m
I took the clutch cover off and tapped on the pins in clockwise motion and put flower nut back on but its either too loose doesn't catch the clutch when i drop the lever or it won't let me pedal at all unless it trying to start engine....

Thanks for you time
 

Attachments

Onapaperchase27

New Member
Dec 8, 2019
7
0
1
32
Ok so i was riding when i pulled the clutch lever and braked around a corner the bike turned off. When i tried to pedal it was trying to start the motor as if the lever was open. But it was closed with pin through so should be in neutral. Trying to find troubleshooting pointers have work in the a.m
I took the clutch cover off and tapped on the pins in clockwise motion and put flower nut back on but its either too loose doesn't catch the clutch when i drop the lever or it won't let me pedal at all unless it trying to start engine....

Thanks for you time
 

kaneto

Member
Jun 6, 2016
33
1
8
Bulgaria
The most likely reasons are
1 The cable become a bit loose- either streched a bit too much or the screw that holds it in the clutch arm loosened

2 The bolts holding the sprocket cover got loose

3 The cam that presses on the bucking bar is damaged.
 

Onapaperchase27

New Member
Dec 8, 2019
7
0
1
32
I'm thinking it's the cam then.... is it worth fixing?

The most likely reasons are
1 The cable become a bit loose- either streched a bit too much or the screw that holds it in the clutch arm loosened

2 The bolts holding the sprocket cover got loose

3 The cam that presses on the bucking bar is damaged.
 

Greg58

Well-Known Member
May 1, 2011
4,244
1,143
113
62
Newnan,Georgia U.S.A.
If you still have it apart try this, move the clutch lever on the engine while holding your finger on the shaft that moves the clutch plate. If you get movement the cam is working, next pull the lever on the bars and see if the movement is the same. I’ve had cables stretch and have had them fray Inside the housing.
 
  • Like
Reactions: kaneto

MOTO659

New Member
Mar 8, 2021
3
0
1
35
i have similar problem but with clutch plate all the way off it still tries to engage