It Ain't the Spark Plug !

Discussion in 'Motorized Bicycle General Discussion' started by Wheel Rush, Sep 28, 2008.

  1. old motorbike

    old motorbike New Member

    Joined:
    Sep 21, 2008
    Messages:
    352
    Likes Received:
    0
    Mine did the same, when new. I needed to change to a new brand of plug, (not Chinese).
    Finally when it sputtered, I pulled back the clutch to get it to rev it like in neutral to get it to warm up.
    Mine wouldn't hardly run on 16:1 so I changed to 24:1 after a tank full and it runs much better and starts much easier.
    I want to go to about 30:1 eventually.
     
    #41 old motorbike, Oct 14, 2008
    Last edited: Oct 14, 2008
  2. jerseykat1

    jerseykat1 New Member

    Joined:
    Sep 28, 2008
    Messages:
    134
    Likes Received:
    0
    i have tampered with everything except the CDI on this bike. i do have a new plug and wire. but the CDI itself is the same. Do they commonly go bad? is there a better replacement for it??
     
  3. Wheel Rush

    Wheel Rush New Member

    Joined:
    Jun 21, 2008
    Messages:
    209
    Likes Received:
    0
    JerseyKat1,
    Any Progress, did you check out the muffler, I can't tell you about the CDI, does the bike start at all, have you tried a different plug ?
    Are you sure it's getting gas ?
     
  4. jerseykat1

    jerseykat1 New Member

    Joined:
    Sep 28, 2008
    Messages:
    134
    Likes Received:
    0
    i am leaning toward the CDI, module being bad. i am getting gas, i have not tried removing the muffler yet, but it flows pretty well from me blowing through it so i don't really suspect that to be the problem. i have tried a different plug and a few new plug wires, i went the next size up on my carb jet, i modified and played around with everything except the CDI module. I have already ordered a lot of 3 from BGF since they were about 10bucks each after shipping and its good to have extra parts laying around.
     
  5. Wheel Rush

    Wheel Rush New Member

    Joined:
    Jun 21, 2008
    Messages:
    209
    Likes Received:
    0
    What is 3 from BGF ?

    Don't be positive it isn't the muffler, If the bike is running.

    Take off the two nuts slide the muffler off and start it up.
     
    #45 Wheel Rush, Oct 14, 2008
    Last edited: Oct 14, 2008
  6. jerseykat1

    jerseykat1 New Member

    Joined:
    Sep 28, 2008
    Messages:
    134
    Likes Received:
    0
    sorry, i ordered a lot of 3 CDI units from boygofast on ebay.
    you are 100% right never be positive its not the problem until you have tested it, so i took off the muffler fired her up and it did the same thing. see the other thread i started http://motorbicycling.com/f3/i-think-my-80cc-has-issues-4001.html
    thank you.
     

Share This Page