Front Wheel Diag. Needed,(Huffy)

Wheel Rush

New Member
Jun 21, 2008
209
0
0
I am over hauling a four year old Huffy Senator, and have the front wheel axle apart, believe it or not, I set it loosely apart last night and made the mistake of picking it up today and the axle ball-bearing started bouncing off the floor, I have recovered twenty of them, but that's not all, I be damned if I can for sure find the exact correct fit for it to be reassembled, I am believing there is something missing.

Anyone have any idea where I can find a schematic for this ?

BTW; Regarding that Shimano Wheel, I take it no one is using one, well, it is a pretty good looking wheel with the 12 gauge spokes, I must say, and mounted straight as an arrow, I hope I'm not speaking to soon, but it rides rather well to, . .

The other info on the wheel is that the name Weinmann is also there, wether thats a handlers or importers name I don't know, but it is made in China, . . Alum. alloy rim, AS7X 26x 1.75, it also indicates on a second label that looks like a factory label 26x 2.125, so I'm not sure what to make of that, . .
Coaster Brake CB-E110, this may be a little different than what I first posted in the Shimano Wheel thread.
 
Last edited:

Wheel Rush

New Member
Jun 21, 2008
209
0
0
Stude !3

Thats really not that bad of an idea, appreciate it, . .
but I think I might be able to luck it in.

All I want to do is find out from somebody who knows whats
happening, . whats happening.

So, . . here's the parts I have, . Note: there is two of everything, but the part pictured with two sides, I know it's a dumb question, but if there are suppose to be two, one of them disappeared.



BTW, the nut assembly on the axle is frozen in place, tried the skinny wrench with a second adjustable and I can't get them apart, I have some WD40 on it now, but it doesn't look to good any suggestions.

If anyone thinks this is the wrong forum and I should move it to Repairs or something, go right ahead and say so, I won't be all pushed outa-shape, about it. I mean maybe I'm being inconsiderate, I never thought of that ? *_* ?
 
Last edited:

Wheel Rush

New Member
Jun 21, 2008
209
0
0
If I have a part here, like the one in question, I must add, it is possible this is from another bike ? Things were getting pretty hectic here for a while. But if it doesn't belong, there still seems to be something wrong with the fit. let me go back and check how it looks with the bearings in on one side, and I'll get back to you.

Sorry for the confusion.
 

Wheel Rush

New Member
Jun 21, 2008
209
0
0
What is wrong with this picture ?

If you are somewhat familiar with this model maybe you can help, I posted tonight, . . its all I wanted was to know where I could get a diagram or schematic to get me going in the right direction, . . .

I didn't mean to take up your time and space, but, . . but, then again if you find forum reading interesting as I do you probably enjoy the read as I do, even if this is totally ridiculous, I was thinking , maybe some trolls came into the garage last night and messed with me, . . just to make me look , paranoid and senile ! Sons ah B*&?!!es

But the part in question just doesn't seem to fit any scenario no matter how I put it.

So tell me, does anything look familiar here ?

This is it, the only part I don't have on this side is the wheel fork bolt and the little catch washer ?



I mean, like there is something missing isn't there?
 
Last edited:

Wheel Rush

New Member
Jun 21, 2008
209
0
0
If races are normal and the one in the first pic is suppose to belong, kindly tell me where it goes, if I only have one and it belongs this means there are three missing, right ?
Is the one an inner or an outer ?
OK, it's an outer, . . .

Whats the story Dory !
 
Last edited:

ocscully

New Member
Jan 6, 2008
373
1
0
Orange County, CA
Stude !3

Thats really not that bad of an idea, appreciate it, . .
but I think I might be able to luck it in.

All I want to do is find out from somebody who knows whats
happening, . whats happening.

So, . . here's the parts I have, . Note: there is two of everything, but the part pictured with two sides, I know it's a dumb question, but if there are suppose to be two, one of them disappeared.



BTW, the nut assembly on the axle is frozen in place, tried the skinny wrench with a second adjustable and I can't get them apart, I have some WD40 on it now, but it doesn't look to good any suggestions.

If anyone thinks this is the wrong forum and I should move it to Repairs or something, go right ahead and say so, I won't be all pushed outa-shape, about it. I mean maybe I'm being inconsiderate, I never thought of that ? *_* ?

You are showing two different pairs/sets of cones? I think you should be using the pair that have the dust covers attached to them (those being the ones shown on the left in the photo.

ocscully
 

Wheel Rush

New Member
Jun 21, 2008
209
0
0
Sorry, about the mix up, I guess you guys are figuring I should get it together, but the major part of the confusion is either a missing part or one part to many, after calling Huffy this morning, I confirmed schematics are impossible to get, especially for particular models.

I dropped by the Bike shop this morning and he'll take a look at it,

so it turns out that Stude the dude was right in giving me that pert first reply advice, . . thank you, Stude13 !
 

Wheel Rush

New Member
Jun 21, 2008
209
0
0
Yeah, I have got to locate a source for used parts in my area, and I'll pick up necessary parts locally and fix it myself, but good idea, that is if the used part is any good, you don't always have the op for a close inspection.
 
Last edited:

Wheel Rush

New Member
Jun 21, 2008
209
0
0
OK, Here is what I think the clarification on the previous subject is;

I just checked out my Huffy Cantilever, this is the bike I have my engine mounted to, . . looking real close, it seems to me there is no dust cover, and that the grease is sitting there on top of the bearings and holding pretty darn firm, . I first took it yesterday as some type of dust cover or washer type shim acting as a dust cover, . . so, in this case,

the below picture seems to be correct, the only thing thats missing is the grease !

The other pic involved, where, "ocscully", commented, there are two different cones, is correct but the one cone, as, "stude13", pointed out, is a racer, but there is only one being shown, it is of both sides, (of the same one, single part), thats what I was afraid of, it was left lying around from another bike, consequently, in my excited state of bouncing BB's, I mistook it for one of the parts, . .

( for that you have my apologies, . . I was a bad boy!! . . and also not to damn smart !!, sorry to have wasted your time like that.)

Ahh, . so onward and upward, . . I guess thats it for this episode, with the exception; I have a deep freeze going with the lock nut and the bearing cone. If I don't want to buy a new one or frisk around for a, "Junkyard Gem", I'm going to have to figure out a way of getting them apart ?

Thanks for Hangin in !




 

Wheel Rush

New Member
Jun 21, 2008
209
0
0
I guess you mean stick it on with the cone and nut on the one side, Thats is exactly what I did, . . I was able to replace a couple of lost B.Bearings, and stuck the wheel on, I can pretty much tell, it is gonna need a new set of cones, so I'll probably wind up looking for that Junker Gem, or making a purchase very soon. Thanks !
 

Saddletramp1200

Custom MB Buiilder
May 7, 2008
1,445
51
48
Houston, Texas
When you put the axel through the wheel and add bearings to the race, when they almost touch you have enough. Improper bearings in a wheel can get you hurt. If you are not sure take it to a shop. The average trip th the E.R. starts at $100.00
 

Tj Bunch

New Member
Jun 18, 2008
139
0
0
Wheel What size is that front wheel and where are you located, I may be able to hook you up.

BTW I just found 2 20" wheels off a BMX on the side of the road last night....Really strange at 11:00pm just sitting middle of no where.