Doesn't kick in as quick

Discussion in '2 Stroke Bicycle Engines & Kits' started by Felix, Sep 25, 2016.

  1. Felix

    Felix New Member

    Joined:
    Mar 26, 2012
    Messages:
    53
    Likes Received:
    0
    I've adjusted the clucth lever and clutch line. No more wheel spin when motor is on and clutch engaged.I have it
    on a wheel stand while on. But i noticed that it doesn't "kick in" as fast or hard as it used to before when clucth lever is released while rolling. Any ideas as to why that is? Almost seems like its stalling before turning on. But once it turns on it still runs great with no problems. Thank you for your help as always. dance1 .shft. dnut
     
  2. crassius

    crassius Well-Known Member

    Joined:
    Sep 30, 2012
    Messages:
    3,379
    Likes Received:
    35
    perhaps it just seems that way if clutch was slipping a bit before allowing motor to start to rev before wheel started to speed up
     
  3. Felix

    Felix New Member

    Joined:
    Mar 26, 2012
    Messages:
    53
    Likes Received:
    0
    Thank you for your response. What i meant is when the motor is off and i start to pedal and pick up speed I release the clutch lever the motor "kicked" on faster/harder than it does now. What could be causing that? cvlt1brnotdnut
     
  4. crassius

    crassius Well-Known Member

    Joined:
    Sep 30, 2012
    Messages:
    3,379
    Likes Received:
    35
    not certain that I'm understanding, but if motor is harder to start, it could be several things - perhaps motor has run enough for rings to seat better giving more compression, perhaps the idle speed was adjusted for a cold motor instead of for a warmed up motor, or maybe this batch of fuel got mixed a bit differently, . . .
     

Share This Page