Deon from Brooklyn, NY baby! but having some problems = (. Help me out.

Discussion in 'Introduce Yourself' started by StrontiumEthics, Aug 6, 2008.

  1. StrontiumEthics

    StrontiumEthics New Member

    Joined:
    Aug 6, 2008
    Messages:
    179
    Likes Received:
    0
    Hey whats up im Deon from brooklyn, NY. I manage to install everything sofar, except im having a slight problem with my drive chain, I have rear disc rotor mounts, to solve this I have a 32t disc mount Sprocket comming from Andyinchville. In the mean time while I wait, I used the stock 44t that came with my Dax 70cc and got 2 longer bolts and mounted it as a proto. When I installed the chain and everything, I noticed the part of the chain comming out of the engine didnt align correctly with the rear sprocket. So after about 1 hour of fiddling, I decided to use the Idler as a sort of aligner, I happened to align it using the idler but since the idler cannot really mount slanted, and turns when the chain is moving the chain goes back unaligned. During a few seconds of riding I manage to actually make the motor cough "Brum, brum, brum, brum", you know what I mean, but not start. It this indication that the disc mount will not work (Chainline issues)? I had a feeling that it was either 2things wrong, the sprocket was only held by 2 bolts top and bottom (may not be true), and the sprocket was a 44t (bigger), im getting a 32t disc mount. So fellas give me your opinion. Thanks alot, hope to hear from ya.
     
  2. Dave31

    Dave31 Moderator
    Staff Member

    Joined:
    Mar 1, 2008
    Messages:
    11,207
    Likes Received:
    14
    Welcome to the forum, glad you joined us :)

    First off, using only two bolts to mount the sprocket is a big no no. Sometimes flipping the sprocket over will get the chain aligned.

    As far as the disc mount sprocket, don't know enough about it to help you.
    :ride2:
     
  3. StrontiumEthics

    StrontiumEthics New Member

    Joined:
    Aug 6, 2008
    Messages:
    179
    Likes Received:
    0
    Yup, tryed fliping to sprocket over, it made situation worst, XD. But, I just used the 2 bolt sprocket as a way to just start the engine. not really to ride or anything
     
  4. StrontiumEthics

    StrontiumEthics New Member

    Joined:
    Aug 6, 2008
    Messages:
    179
    Likes Received:
    0
    Whats a good way to align my chain and sprocket? Idler?
     
  5. mechanickid

    mechanickid New Member

    Joined:
    Aug 7, 2008
    Messages:
    419
    Likes Received:
    0
    hi guys! my name's robin, (ima guy) and im fifteen from nh. i've tried putting engines on bike b4 using leaf blower and weedwacker engines, without much success. im planing on buying a kit off ebay, but i have to know if it can get me up hills. i was also wondering if i could put a pocket bike engine on? this would be great because they can come with transitions, solving a lot of problems.
    thanks a lot, im glad i found this form. you guys look like you actually talk to the people that ask for help!
     
  6. StrontiumEthics

    StrontiumEthics New Member

    Joined:
    Aug 6, 2008
    Messages:
    179
    Likes Received:
    0
    Sup Robin, if I were you I would get one of the engine kits rather than take it off leaf blowers etc. that requires some serious modification, where you want to buy your engine is up to you, I got mines from Thatsdax I already installed it on my mountain bike, right no I just gotta clear some problems up, keep me updated on your project i would like to help.
     
  7. Bikeguy Joe

    Bikeguy Joe Godfather of Motorized Bicycles

    Joined:
    Jan 8, 2008
    Messages:
    11,529
    Likes Received:
    3
    Don't use the idler to align the chain. As for the new sprocket ect working because the two bolt set up didn't- you can't check alignment until you set it up with the right parts. 99.99% of them do line up when properly set up.


    Robin- if you are into the weed whacker type set ups, check out the "DIY Homebuilt" forum.
     
    #7 Bikeguy Joe, Aug 7, 2008
    Last edited: Aug 7, 2008
  8. mechanickid

    mechanickid New Member

    Joined:
    Aug 7, 2008
    Messages:
    419
    Likes Received:
    0
    thanks! so its a good kit, but its not running yet?
     
  9. Dave31

    Dave31 Moderator
    Staff Member

    Joined:
    Mar 1, 2008
    Messages:
    11,207
    Likes Received:
    14
    Welcome Mechanickid to the forum
    :ride2:
     
  10. shiloh0

    shiloh0 New Member

    Joined:
    Jun 28, 2008
    Messages:
    88
    Likes Received:
    0
    trying to start it with only 2 bolts on the sprocket? you got way more faith than me
     

Share This Page