Tires won’t roll even when in neutral

Young_patty

New Member
Aug 29, 2018
1
0
1
20
I’ll start off by saying I don’t know anything about gas bikes. I bought one from some guy that makes them nearby,mostly to get around town since I’m out of state for school and don’t have a car. The bike was running fine and about a week ago I was ripping around campus and when I went to go into neutral to stop the accelerator wasn’t all the way off and the bike started to stutter until i Hit the off button, the chain had come off but I got it back on. Once I got the chain back on it still didn’t roll. I also noticed that 2 wires were undone.

Does anyone know anything I can try or what’s wrong with it? I have all the tools I need so I should be able to fix it I just don’t know what’s up with it.
 

Attachments

crassius

Well-Known Member
Sep 30, 2012
4,032
155
63
USA
for wires, blue to blue, black to black

for rolling with clutch released, you'll need to check the adjustment of cable and clutch, but first check that chain wasn't bent or bunched up inside the drive cover
 
  • Like
Reactions: junglepig and Dan

Eric Matson

New Member
Oct 13, 2018
9
1
3
71
I’ll start off by saying I don’t know anything about gas bikes. I bought one from some guy that makes them nearby,mostly to get around town since I’m out of state for school and don’t have a car. The bike was running fine and about a week ago I was ripping around campus and when I went to go into neutral to stop the accelerator wasn’t all the way off and the bike started to stutter until i Hit the off button, the chain had come off but I got it back on. Once I got the chain back on it still didn’t roll. I also noticed that 2 wires were undone.

Does anyone know anything I can try or what’s wrong with it? I have all the tools I need so I should be able to fix it I just don’t know what’s up with it.
Try taking a link out of the chain.
The chain is too loose even with the slack adjuster.
Mine did the same thing the Chan jumped the engine sprocket and got jammed up between the case and sprocket..
Do not use thspring chain tighter
I’ll start off by saying I don’t know anything about gas bikes. I bought one from some guy that makes them nearby,mostly to get around town since I’m out of state for school and don’t have a car. The bike was running fine and about a week ago I was ripping around campus and when I went to go into neutral to stop the accelerator wasn’t all the way off and the bike started to stutter until i Hit the off button, the chain had come off but I got it back on. Once I got the chain back on it still didn’t roll. I also noticed that 2 wires were undone.

Does anyone know anything I can try or what’s wrong with it? I have all the tools I need so I should be able to fix it I just don’t know what’s up with it.
I’ll start off by saying I don’t know anything about gas bikes. I bought one from some guy that makes them nearby,mostly to get around town since I’m out of state for school and don’t have a car. The bike was running fine and about a week ago I was ripping around campus and when I went to go into neutral to stop the accelerator wasn’t all the way off and the bike started to stutter until i Hit the off button, the chain had come off but I got it back on. Once I got the chain back on it still didn’t roll. I also noticed that 2 wires were undone.

Does anyone know anything I can try or what’s wrong with it? I have all the tools I need so I should be able to fix it I just don’t know what’s up with it.
The chain is too long take out a link take out a link .l think what happened is the chain got jammed between the front sprocket and the case.
 

Eric Matson

New Member
Oct 13, 2018
9
1
3
71
Try taking a link out of the chain.
The chain is too loose even with the slack adjuster.
Mine did the same thing the Chan jumped the engine sprocket and got jammed up between the case and
sprocket..
Do not use the spring chain tighter with the chain this long as in your photo.
When you start the motor the chain gets loose on the top so if chain is too long it can jump the drive sprocket.



The chain is too long take out a link take out a link .l think what happened is the chain got jammed between the front sprocket and the case.