suzuki fa 50 schwinn chopper once stolen NO SPARK?

Discussion in 'Motorized Bicycle General Discussion' started by TheSignGuy, Sep 12, 2016.

  1. TheSignGuy

    TheSignGuy Member

    Joined:
    Nov 24, 2014
    Messages:
    359
    Likes Received:
    3
    Hey so I threw my gas tank on my bike expecting a start up but nothing doesn't look like the wiring was messed with but I am no longer getting a spark no more,

    Normally it doesn't start with a battery and is "AC" Fired I think these dick **** hooked up a battery wrong to it and fried the ignition coil.


    So one of two things can be wrong here either the strator fried or the coil pack which one would blow out first though?


    I've never even tried to hookup a battery so my nights ducked thanks. :-||
     
  2. mogollonmonster

    Joined:
    Aug 26, 2015
    Messages:
    472
    Likes Received:
    3
    Wow, you've more problems with this bike lately! Not sure about your ignition problem though. I guess get the OHM tester out and start poking wires. You should be able to get the values needed for reference from Suzuki.
     
  3. TheSignGuy

    TheSignGuy Member

    Joined:
    Nov 24, 2014
    Messages:
    359
    Likes Received:
    3

    Yep just another stone in my pile of rock problems I here there is a way to bypass the cdi for testing to see if the strators still good.
     
  4. mogollonmonster

    Joined:
    Aug 26, 2015
    Messages:
    472
    Likes Received:
    3
    No idea, I'm not familiar with many Suzukis. Or electrical systems.
     
  5. TheSignGuy

    TheSignGuy Member

    Joined:
    Nov 24, 2014
    Messages:
    359
    Likes Received:
    3


    Posting it for sale don't want to replace the CDI box check on cl and on here and it's the ride board.
     

Share This Page