(SOLVED) Help- My 2006 whizzer cutting out at high RPM (video) or above 1/2 throttle

Timbo

New Member
Jul 18, 2019
5
1
3
59
Hi Guys, I am hoping someone has a idea on what is happening to my motor. It has 90 miles

I have 2006 whizzer manual clutch that the valve lash has been set and have a new plug, cleaned the carb (main jet) with fuel and filter.

Do these have points (under fly wheel?)

Here is the video,

Thanks for any suggestions.
 
  • Like
Reactions: Greg58

Dylan Lee

New Member
Jul 10, 2019
10
1
3
19
I'm am not a professional, but it sounds like your air/fuel ratio it off. You need a little more air to go with the gas. I'm guessing the easiest way to fix this it to get a performance air filter, but that might not fix it. You could also just get another jet with a slightly smaller 'hole' (I dont know all the terms, I'm young and learning) I hope the best for you, and I hope o helped
Dylan lee
 

Timbo

New Member
Jul 18, 2019
5
1
3
59
Thank you, Dylan.

It does have a K&N type filter so other than taking off the filter just to lean once to see.

I do have smaller jets but it (motor) doesn't have symptom of rich black exhaust, it acts like sparking stopping or like a rev limiter as the trouble comes on exactly the same each time. Will try the smaller jets if we can get some cooler weather.


Thanks again
Tim
 

Dylan Lee

New Member
Jul 10, 2019
10
1
3
19
I didnt think about it earlier, but my first bike I bought prebuilt and the cdi was messed up. It kept me from revving above about 3/4 throttle. I didnt worry about it because I live in Oklahoma, all the potholes and ruts in the roads, I didnt want to go fast. I'm sorry I couldn't help more.

Dylan lee
 

Timbo

New Member
Jul 18, 2019
5
1
3
59
Now that sounds alot like my problem here. Was it a whizzer (it could any motor doing that).

I have another nice 2006 with a auto clutch in storage that I am going to fix after this one is 100%, maybe i can swap the CDI out on in if these both have CDIs.

I dont have a repair manual and dont want to jack up the parts on either bike until i know what what is what.

I live in Oklahoma also, I need the speed and power so that cars dont easily over take me, until I can get off the main roads.

Tim
 

Dylan Lee

New Member
Jul 10, 2019
10
1
3
19
It wasnt a whizzer, it was only a little Chinagurl I bought prebuilt with my first 600 from my first job. I completely understand about the speed part, I'm getting a 49cc huasheng 4 stroke next week, and I'm planning on putting a suicide shifter and 3 speed shift kit on it.
I have to make it last. And have a friend that might move soon, plus I would like to ride all over Oklahoma.
When I found that my cdi was messed up, I was looking at getting a 'performance' one, hoping it would last longer. But then I didnt get it.
In case your wondering, I live in Sulphur.

Dylan lee
 

Timbo

New Member
Jul 18, 2019
5
1
3
59
I am going to swap the CDIs if it can be done and update this either way it goes.

I live in Moore and have 2 friction drive bikes beside the 2 whizzers. A 10yr old mitsubusi 43cc 2 stroke and Honda 35cc.


Tim
 

Timbo

New Member
Jul 18, 2019
5
1
3
59
So I swapped the CDI from another project whizzer. The bike ran the same. I then went back into the carb putting a heat spacer and riching the jets and again still ran the same (missing).

Today change the coil from the other project bike and it seems to have fixed as it will run all the way out. I hit 38mph on the flat road.

Thanks for the comments.