No idle

SmokerX

New Member
Dec 10, 2008
34
0
0
Austin
ok guise, I`m not very good with mechanics So help would be appreciated. I know a mechanic
but he`s in another town and i dont know when I`ll see him (hopefully soon). I`ve had my bike in storage for about 2 weeks with fuel in it; I thought the fuel shut off valve worked but it doesnt
so fuel was sitting in my engine I guess. While stored I installed a NGK b5hs spark plug gapped
to .024, I used anti-seize on the plugs threads. I also installed a in line fuel filter for a lawn
mower. Also installed a new muffler to replace the old one.I also tuned the carb. mix screw 4 1/2 turns counter clokwise from all the way in. and unscrewed the spark plug cable to see if it was copper
I`m running a 16 to 1 mix (I messed up I should be running 30 to 1). The bike I believe is an
all-stock happy time. 2 weeks ago on my last ride it ran good.

With everything done I decided to test it. Now the bike refuses to idle and has a hard time getting up to speed and doesnt go as fast at full throttle. Its also hard to turn over. I checked the plug wire and tightened it back into the cdi and boot and played with the mix screw to see if i could get it to
idle. Its running smoother now, but still not as fast and refuses to idle for more than a sec. and
sounds weak when it does. I`m on the last bit of the tank so I might just be out of gas, besides it will run down the street still. Any help appreciated, Right now I figure I`ll wait for my friend the
mechanic, and fill it up right this time and see what happens.
 

toytime

New Member
Mar 20, 2008
550
0
0
Ontario
Sounds like you are more of a Mechanic than you think you are and I can tell you have done a lot of reading.
Sounds like you put the fuel filter on after you had been running it, if so ,could there be a little chunk of dirt in the carb?
You also said it was running great and then you put a new muffler on, could that be it?
Try turning the "mix" screw in almost all the way as it's running. I know you played with it but I just looked at mine and it's only out 2 1/2 turns.
Too much oil , why not try some fresh mixed gas.
 

SmokerX

New Member
Dec 10, 2008
34
0
0
Austin
Ok it idles at 2 1/2 turns.. thnx toytime. I think the new muffler gasket is something to look at too, since its actually sealing. could air leak into the engine through where the exhaust meets the muffler? because my old gasket was useless.
 

toytime

New Member
Mar 20, 2008
550
0
0
Ontario
That is so good to hear! As far as the gasket, I remember one guy that found that his gasket literally covered the hole. Remove the muffler and have a look, trim it if needed.
I can't remember the part number now but an EGR gasket for a Ford car works great. It is the metal kind of gasket with Paper sandwiched in the centre. It needs a little trimming but works great. Some people just buy gasket paper in a sheet and cut thier own.
As for your question about leaking, they all kind of leak and you can usually see signs of this because there is oil leakage around the head but that should not be enough to give you trouble and it is blowing out, not inwards. I'll see if I can find that part # for you.
 

Bikeguy Joe

Godfather of Motorized Bicycles
Jan 8, 2008
11,843
236
63
up north now
16:1, old gas, and the "mixture screw" is NOT A MIXTURE SCREW, it is the idle speed screw. It just lifts the slide up and speeds up or slows down the idle speed.

I'd bet that with some 24 or 30 to 1 and new gas, it will be fine.
 

fm2200

New Member
Nov 16, 2008
258
1
0
new york city
if this is a china 2 stroke, there is no mixture screw the only screw on my carb is the idle adjustment. That probably why it ain't idling you need to adjust it.
 

erv h

New Member
Dec 15, 2008
10
0
0
union gap, wa
hi erv h here it been real cold up here in wash st. today my son & i put gas in our 70s mine is a gas bike needle bearing my sons a live fast 70 bushing bearing .the live fast one is perfect runsgood bottom middle & top .the gas bike four stokes bottom cleans up just a little in middle & four strokes on top it has ngk b5hs gaped @ 22 good electrical plug in & no kill switch carb sealed cleaned before put on the jet was clear i made intake gaskets for both of them cleaned up in & out ports moved the needle up to top notch ran just a little better still flat bottom & top idle screw all the way in still dies what do you think running napa fuel filters