My back wheel won't roll freely unless my spark plug is removed

saintsboi1337

New Member
Feb 11, 2020
2
2
3
16
Hello.

I'm running a two stroke 80cc engine, and until recently, I've been enjoying the rides. The clutch just stopped freeing the wheel, and I tightened up the clutch cable. No good.

I did find that it will only roll freely with the spark plug removed, so I don't think its seized. I don't know what to do here as I've tried cleaning the plug and my carb, but nothing worked.

Does anyone know how to help?

Thank you
 

Dryheatbob

New Member
Dec 28, 2019
17
19
3
58
I’m a new guy here so I may be off base but when you roll the bike with the spark plug removed is the engine turning over? If you are also pulling the clutch lever I’d say you need to make a adjustment of the clutch plate itself. Really don’t think it’s a fuel/spark issue. Someone much more knowledgeable than me will likely be along shortly- good luck with it!
 

saintsboi1337

New Member
Feb 11, 2020
2
2
3
16
Thanks for the reply, I've already figured out the issue. It turns out my clutch cover (the part with the arm that you feed the cable to) wasn't tightened completely. I rode with only one of the screws in since having the other ones in would disengage the clutch without me actually pulling in the lever. I guess somewhere on one of my rides something internal loosened up and I could put all the screws on. After I did that I had to readjust the cable, but it now works just right

I'll leave this thread up in case anyone has the same issue