Just built bicycle doesn’t start unless gas is added into piston manually

Discussion in 'Motorized Bicycle General Discussion' started by ChuckleeBruce, Mar 23, 2020.

  1. ChuckleeBruce

    ChuckleeBruce New Member

    Joined:
    Mar 23, 2020
    Messages:
    6
    Likes Received:
    1
    I have a 60cc/80cc two stroke engine with a Newley replaces spark plug and a high performance carburetor, bike only starts if fuel is added manually into the piston, only runs for 20 seconds, and when bike tries to run normally makes the sound that it’s attempting to run. When fuel is added Manually throttle works and isles but like I said it only lasts 20 seconds. Any suggestions? Do you think my jet in my carburetor is bad?
     
  2. Tyler6357

    Tyler6357 Well-Known Member

    Joined:
    Mar 15, 2012
    Messages:
    1,091
    Likes Received:
    137
    Sounds like it's not getting fuel. Does the petcock flow properly? Does fuel flow through the fuel filter and into the carb? Is the jet in the carb clogged? Does the spark plug get wet with gas after you attempt to start it?
     
  3. ChuckleeBruce

    ChuckleeBruce New Member

    Joined:
    Mar 23, 2020
    Messages:
    6
    Likes Received:
    1
    Yeah my spark plug gets wet when I add fuel manually and start it. and I may think the pet coco stops the flow even though it gets wet.
     
  4. ChuckleeBruce

    ChuckleeBruce New Member

    Joined:
    Mar 23, 2020
    Messages:
    6
    Likes Received:
    1
    I’m sorry didn’t mean to say it doesn’t flow, it flies all the way into the carb
     
  5. Tyler6357

    Tyler6357 Well-Known Member

    Joined:
    Mar 15, 2012
    Messages:
    1,091
    Likes Received:
    137
    It could be the wrong air/fuel ratio. What kind of carb do you have? Any pictures would be helpful.
     
  6. ChuckleeBruce

    ChuckleeBruce New Member

    Joined:
    Mar 23, 2020
    Messages:
    6
    Likes Received:
    1
    I got a high performance carb.
     

    Attached Files:

    Tyler6357 likes this.
  7. Tyler6357

    Tyler6357 Well-Known Member

    Joined:
    Mar 15, 2012
    Messages:
    1,091
    Likes Received:
    137
    That's an HT carb, is it brand new or was it working and then stopped? Also, do you also have a reed valve? I can't tell from the picture
     
  8. ChuckleeBruce

    ChuckleeBruce New Member

    Joined:
    Mar 23, 2020
    Messages:
    6
    Likes Received:
    1
    Yeah, the carb is new and the bike only runs if fuel is added manually to the chamber and when throttle is pulled the engine revs, so I assume the carb is working, but the bike does after 30 seconds 1B6E4E90-9556-46DD-95FF-05E491EDBAA5.jpeg
     
  9. ChuckleeBruce

    ChuckleeBruce New Member

    Joined:
    Mar 23, 2020
    Messages:
    6
    Likes Received:
    1
    Yeah it’s a new build
     

Share This Page