First test ride on bike since the accident

Discussion in 'Motorized Bicycle General Discussion' started by Unsolved Rubix, Jul 10, 2008.

  1. Unsolved Rubix

    Unsolved Rubix New Member

    Joined:
    Jun 22, 2008
    Messages:
    96
    Likes Received:
    0
    The bike really seems to have a lose of power. I think the issue may be the spark plug I upgradded to got too hot or just the fuel oil mixture is a lil off. but on the whole the bike itself took no major damage outside of the fuel line breaking...and me complaining in pain at every bump I hit.
     
  2. Bikeguy Joe

    Bikeguy Joe Godfather of Motorized Bicycles

    Joined:
    Jan 8, 2008
    Messages:
    11,529
    Likes Received:
    3
    I'm voting air leak.....
     
  3. Unsolved Rubix

    Unsolved Rubix New Member

    Joined:
    Jun 22, 2008
    Messages:
    96
    Likes Received:
    0
    Haven't noticed it yet but I wouldnt bet against it. I am still too sore to tear it apart. I was just able to snip a fuel line and hope on it for a few runs of a mile and a half.
     
  4. Unsolved Rubix

    Unsolved Rubix New Member

    Joined:
    Jun 22, 2008
    Messages:
    96
    Likes Received:
    0
    I think I have fixed some of the issue. Air Filter was dirty as snott and my carb got some junk in it. I took it apart and cleaned it up. I think the last issue with it is that I am running to rich. So I am gonna head down to the gas station sometime this weekend and top off my gas can. That should leave me with a 32:1 ratio (which my goal will have that up to a 40 in the next week). That is what I get for overthinking myself when it comes to mixing the oil.
     

Share This Page