First gas bike.

Twixx91

New Member
May 15, 2020
4
3
3
28
Hey all been using this forum for a lot of my questions throughout this project. So figured I'd join up.
So to start this was my dads friends bike. So he had it built and had a couple hundred miles on it. So I got it after break-in.
So got the bike to use to travel back and forth to work. Got it home and the gas petcock snapped off. Had **** trying to find a replacement locally so I took some brass fittings and soldered them together and to the tank. Bike was "running great" before I got it. When I tried it couldn't get it to fire. Tore down and rebuilt the carb. Started and sputtered. Float was stuck. When I emptied carb there were tiny metal shavings in the bowl. Checked the tank and it was filled with little shavings, I assume from manufacturing and lack of cleaning and QC. Got new fuel line and an inline filter. Cleaned the tank and got it all put back together. Ran alright. Lots of 4stroking. Fiddled with the c clip and got it to idle and ride a bit. Rode for about a week with eyeballed gas mix and it was alright. Got the funds and got a 1 gal can and 2 stroke oil that comes with the measure cup on the bottle. Greatly improved the motors smoothness and performance. Was riding alright. Did a lot of reading on here and on the web. Decided a port and polish job was in order. Out came the new dremel and got it all smoothed out. Both ports a bit wider and no up or down. Port matched all the gaskets. Ground down the intake tube and the header openings. Now flows nice and smooth. Removed the exhaust cap and cut off the baffle tube almost flush with end cap and bolted back together. Later I ground and smoothed out the in and out ports on the carb. Lapped the head on glass table. New ngk bp7h plug. Was running decent but too rich. Plug was carbon fouled. 2nd notch from top and bike wasnt getting enough fuel at wot. Runs great elsewise. 3rd notch down runs alright. 4th has shitty idle and stop start power but screams at wot. So I'm on the 3rd currently. Had everything back together and getting in the groove. Bam. No spark. Check all the basics. Get out the tester, cdi is toast. So I do some quality research and starting filling up the cart haha. New cdi and magneto and all new wiring soldered and wrapped.Ngk plug boot and wire. New brake pads around. New tubes. New kenda k-rad 26x2.3 in front and 26x2.5 in back(big boy looks great) new gaskets all around. New clutch pads. And finally I got my 60-80 nt jet kit. Finally get all the parts and put the rear tire on. It's running great and bam. Chain broke a link off on Tuesday. So here I am haha. Ordered a #41 chain, breaker, and half links. Should be here on monday. And i should have everything out back together and tweaked by the time the chain gets here. Then, FINALLY I'll get to messing with jets.

So here's the bike, I will upload pics tomorrow.
Kent bayside
Unknown chinagirl 66cc
Nt carb w/modded air filter cover
Slightly modded stock exhaust
Dual pull brake lever/brakes
7 speed gear (pedal chain side)
43t rear drive sprocket
26in tires. 27.7in front with tire 28.4in rear with tire
Running 32:1 with stock jet 3rd(middle) c clip position

Top speed 28mph but has a ton of vibration at that speed. Has decent low end but just not torquey enough for me. Pull me at 175lbs up just about any hill in town without pedaling. But I want a little more acceleration than speed. 25 is plenty good for cruising speed.

Future plans, tuned xpipe, hi-comp head(looking for suggestions), disc brakes and hub adapter, speedo and odometer.

Looking to have fun. I ride like I was a bmxer for 10+years. I dont care about top speed. I'll use a ninja for that. But I want to get up and go. I usually stop/start and barely pedal unless I feel like it. So I want it to fit that well with good acceleration.

Well headed off to bed. Hope to chat with you all soon. Pics up in the a.m.
Dueces.wee.
 
  • Like
Reactions: mapbike

Twixx91

New Member
May 15, 2020
4
3
3
28
Update. Got the chain. Had fun getting the fit right. No chain rub on frame tubes or tire. Doing pretty nice right now. Been playing in the mud a bit. Still 4 striking at idle while cruising. Gonna try jets next
 

Attachments

Twixx91

New Member
May 15, 2020
4
3
3
28
Switched to 68 jet, bogged more than the stock. Then swapped to 72 and its running great at the mid clip(3rd from top) been ripping down some trails in the area. dnut
 
  • Like
Reactions: mapbike