Clutch is stuck and spark plug wiring

Discussion in 'Motorized Bicycle General Discussion' started by Gelignite, Aug 29, 2015.

  1. Gelignite

    Gelignite New Member

    Joined:
    Aug 29, 2015
    Messages:
    1
    Likes Received:
    0
    I got the black motorized engine kit and I can't get my bike going. Today I was able to roll the back wheel when I pulled the clutch but it got stuck again. Also I can't figure out my spark plug wiring. Here is a picture.
     

    Attached Files:

  2. 2door

    2door Moderator
    Staff Member

    Joined:
    Sep 15, 2008
    Messages:
    16,310
    Likes Received:
    38
    Welcome to the forum. Sorry you're having problems but that's why we're here. Let's see if we can help.

    Your wiring looks correct. Black to black and blue to blue. The two wires from the kill switch (button) might be any color but that doesn't matter. They connect just as you have them.

    As for your chain problems, it sounds like your sprockets aren't aligned and the chain tension is not correct. The engine drive sprocket and the rear wheel driven sprocket must be in alignment with each other. The chain must run in a straight line between the two. If you are using the kit supplied tensioner it too must be aligned with the chain centerline. You'll want 1/2" to 3/4" of slack in the chain. Too loose ot too tight will cause problems.

    If possible show us a photo of the way your chain and rear sprocket, tensioner if you have one, are installed. Maybe we can offer more help.

    Tom
     
  3. crassius

    crassius Well-Known Member

    Joined:
    Sep 30, 2012
    Messages:
    3,771
    Likes Received:
    88
    also, if you have 415H chain, it may be rubbing inside of drive cover - I just break a piece out of the cover to fix that - there are pics on the board here
     

Share This Page