bad solenoid

Discussion in 'Lighting and Electrical' started by hiker472, Sep 18, 2016.

  1. hiker472

    hiker472 New Member

    Joined:
    Nov 6, 2008
    Messages:
    651
    Likes Received:
    0
    I know it's been awhile, but I'm curious if CDI's are prone to be faulty with a new kit.

    Helping a friend with his new kit, but that CDI won't produce power for that spark plug.

    I got power going in and nothing coming out. I find it hard to believe that thing is bad.

    Thanks in advance for any answers, eh.


    .wee.
     
    #1 hiker472, Sep 18, 2016
    Last edited: Sep 18, 2016
  2. 60weight

    60weight Member

    Joined:
    Sep 15, 2011
    Messages:
    105
    Likes Received:
    0
    I've got a bad new one,in a new kit but only 1 time so yes its happened.
     
    #2 60weight, Sep 18, 2016
    Last edited: Sep 18, 2016
  3. crassius

    crassius Well-Known Member

    Joined:
    Sep 30, 2012
    Messages:
    3,437
    Likes Received:
    38
    doesn't happen very often these days, but it could - also see connectors put on over the insulation instead of on the bare wire sometimes - if mad tests good, hold plug in hand against a good ground and turn motor very fast to see if spark plug is just not firing

    also, seen some single speed bikes that were very hard to turn fast enough to get a spark
     
  4. Springfieldscooter

    Joined:
    Aug 17, 2011
    Messages:
    310
    Likes Received:
    6
    I really need to dissect a cdi and see whats inside.
    I had no idea that they contained a solenoid.
     
  5. Agreen

    Agreen Member

    Joined:
    Feb 10, 2013
    Messages:
    787
    Likes Received:
    1
    Good one lol
     

Share This Page