you guys have already sucked me in - Delmar and Grubee at my house

Discussion in 'Motorized Cruiser Bicycles' started by andy b., Jul 23, 2010.

  1. andy b.

    andy b. New Member

    Joined:
    Jul 14, 2010
    Messages:
    55
    Likes Received:
    0
    I'm jumping right in here with a Delmar from the Wally-World, and a low-cost Grubee engine. Hopefully I'll be running it around by Sunday. :)

    [​IMG]

    I eventually want to build up a 4-stroker in a Newsboy frame, but that is going to require some fabrication on my part. It looks like the only thing I need to do for the Grubee install is fab up a better front mount. I'm not drilling my frame, no matter what the instructions say.

    andy b.
     
  2. halfevil333

    halfevil333 New Member

    Joined:
    May 18, 2010
    Messages:
    307
    Likes Received:
    0
    as well as this...http://motorbicycling.com/f45/finally-here-she-boys-20704.html
    good luck with your build, n safe riding once yer done! just got hit by a 2010 charger two days ago, he ran the stop sign!
    my bike, a little front end adjustment and tire replacement(burnt through the tire when my brakes locked up-plus I liked showin off with burnouts)-riding fine next day!!!
    his car, FUUUUUUDGED!
    HA HA HA, a real david and goliath story! -point being both the bike and motor are great in my opinion!
     

    Attached Files:

    #2 halfevil333, Jul 24, 2010
    Last edited: Jul 24, 2010
  3. halfevil333

    halfevil333 New Member

    Joined:
    May 18, 2010
    Messages:
    307
    Likes Received:
    0
    oh yeah, I made a nice mount outa a tiki torch holder and some u-bolts! if you'd like me to post photos with instructions, just lemme know...
     
  4. weekend-fun

    weekend-fun New Member

    Joined:
    Jun 21, 2009
    Messages:
    1,001
    Likes Received:
    0
    PIIICCCCTTTUUUURRRREEESSS!!

    lol
     
  5. psykon4ut

    psykon4ut New Member

    Joined:
    Mar 28, 2011
    Messages:
    1
    Likes Received:
    0
    i know this thread is old but,

    I Have the same setup :D

    Just got done with it today, i drilled the frame and couldnt get it lined up straight with that crappy mount and broke a bolt off in the front mount trying to take it back out, then broke an easy out in the bolt so i got an aluminum plate made for it and got it welded on cost me $40, used a U-bolt from lowes to mount it on the front. if anyone is thinking about using that T bracket on the Del Mar, forget it dont even waste your time, go ahead and get the damn u-bolt!! lol had some issues with chain jumping off, the tensioner pulley wont tighten down enough to keep it from moving when you engage the clutch so i bent a spoke and got quite a wobble in the back tire, so i drilled a small hole in the tensioner pulley bracket and through the frame and put a screw in it. had to file off the edges on the back sprocket on the spoke side to keep chain on. but now i got almost all the wobble out of the back tire by tightening and losening spokes, rides beautifully. something wrong with the carb maybe because it doesnt want to wind out on no choke but once i get going i can choke it a little and it hauls a$$. i put some silicone on/in the carb where it mounts to the intake tube because i saw a crack around where the gasket is inside, its hard to get it to mount with a snug enough fit to the gasket to keep air from leaking in so silicone helped ALOT! anyways. rode it for about 20 minutes today, going to try a 22 mile trip tommorrow, will post pics of it later. hope the advice helps someone. Happy Riding! brnot
     

Share This Page