The Landmark cruiser Journey begins once again.

Discussion in 'Motorized Cruiser Bicycles' started by BillyShears, Aug 13, 2011.

  1. BillyShears

    BillyShears New Member

    Joined:
    Jul 17, 2011
    Messages:
    31
    Likes Received:
    0
    I got this Landmark cruiser delivered free from Walmart 08/10/2011
    the engine kit should arrive Monday 08/15/2011 off Ebay so far total spent
    is right at $350.00 I hope it works out! Thanks for the information in your thread
    kevinkrg6.

    [​IMG][/IMG]
     
  2. aaroncooley1981

    aaroncooley1981 New Member

    Joined:
    Jul 9, 2011
    Messages:
    12
    Likes Received:
    0
    i can tell you right now the motor doesnt fit, you gotts get special mounts for it, the muffler also probably wont fit, but if you can overcome the little things you will have a fun project. i have one one also. you should be able to look at my gallery. its comming along.
     
  3. BillyShears

    BillyShears New Member

    Joined:
    Jul 17, 2011
    Messages:
    31
    Likes Received:
    0
    I already ordered the wrong universal mount, I didn't see the spacing warning.
    I think I was in too much of a hurry. I have it temporarily mounted while I wait for a round trip shipping ordeal, I noticed the muffler will need attention Why in your pics is the muffler so darkened? I like the weld idea but I don't weld... I spaced my gear as evenly as I could.
    Thanks for the heads up.
     
  4. wheelbender6

    wheelbender6 Active Member

    Joined:
    Sep 4, 2008
    Messages:
    3,825
    Likes Received:
    12
    Take your time and do it right. We should be able to help you solve any issues with the fit of the motor.
     
  5. BillyShears

    BillyShears New Member

    Joined:
    Jul 17, 2011
    Messages:
    31
    Likes Received:
    0
    Thank you Wheelbender6 I have a few questions (1) I am posting a picture of my head and I am thinking it has a jug insert or maybe its just polished although I think I see a small lip (2) I have a rear centerpull that I am picturing where one side is way further out than the other.any help is appreciated ......Thank you

    [​IMG]

    [​IMG]
     
  6. wheelbender6

    wheelbender6 Active Member

    Joined:
    Sep 4, 2008
    Messages:
    3,825
    Likes Received:
    12
    The rear brake has small adjustment screws on both sides to help you keep them centered.
    I'm not very good at engine internals. so I can't help with the first question.
     
  7. 7t5

    7t5 New Member

    Joined:
    Aug 19, 2011
    Messages:
    10
    Likes Received:
    0
     
    #7 7t5, Aug 25, 2011
    Last edited by a moderator: Aug 25, 2011
  8. timboellner

    timboellner Member

    Joined:
    Apr 1, 2009
    Messages:
    435
    Likes Received:
    0
    The cylinder bore doesn't have any type of insert.

    It has a cheap chrome coating which is quite hard, but can chip and peel.

    Unfortunately you can't hone or re-bore theses heads, but they are inexpensive to replace if and when the time comes.

    TiM
     
  9. 7t5

    7t5 New Member

    Joined:
    Aug 19, 2011
    Messages:
    10
    Likes Received:
    0
    Good to know.
     
  10. BillyShears

    BillyShears New Member

    Joined:
    Jul 17, 2011
    Messages:
    31
    Likes Received:
    0
    Cranbrooks are on clearance at academy 58.88
     
    #10 BillyShears, Aug 29, 2011
    Last edited: Aug 29, 2011
  11. BillyShears

    BillyShears New Member

    Joined:
    Jul 17, 2011
    Messages:
    31
    Likes Received:
    0
    Sorry but the shipping ruins it I checked Walmart and it's 10 bucks cheaper with free shipping so even though I haven't finished the landmark I bought thr cranbrook for another day
     
  12. aaroncooley1981

    aaroncooley1981 New Member

    Joined:
    Jul 9, 2011
    Messages:
    12
    Likes Received:
    0
    i got the site to store shipping, freeeee, oh yeah i forgot to tell you the walmart 26 in wheels are crap, you need to get better ones, your spokes will break if you keep using that rag joint. just my experiance, not saying im right.
     
  13. BillyShears

    BillyShears New Member

    Joined:
    Jul 17, 2011
    Messages:
    31
    Likes Received:
    0
    Hello guys , well I got the engine mounted with an adapter from sick bike, which I had to wallow out to fit the front engine holes, and I have broke the chain one link too short
    it's a 415, also not to be outdone I snapped a head bolt along with ruining the head gasket My head studs have course thread at the acorn not and fine thread for the engine any ideas on what and where to get replacement parts ?Thanks
     
  14. BillyShears

    BillyShears New Member

    Joined:
    Jul 17, 2011
    Messages:
    31
    Likes Received:
    0
    Well I completed the build yesterday but no cigar on starting.
    I have combed the boards for solutions and have tried the trouble shooting
    recommendations, I still cant solve it. The only thing I have found is these ohm
    meter resistance test readings that may be the problem

    magneto test
    black to white 2.5 ohm
    blue to white 348 ohm
    _____________________

    CDI test
    positive lead to blue negative lead to black no activity
    postitive lead to black negative to blue 7.8
    positive lead in plug negative to blue 7.8
    positive lead in plug negative on black 2.35

    those on the cdi do not seem to be what I have read any ideas?
     
  15. roadstar05trent

    roadstar05trent New Member

    Joined:
    Sep 10, 2011
    Messages:
    13
    Likes Received:
    0
  16. BillyShears

    BillyShears New Member

    Joined:
    Jul 17, 2011
    Messages:
    31
    Likes Received:
    0
    Nice one! Ok finished the Landmark the last problem was the clutch
    of course it was my fault but thanks to the boards it runs now......Thanks again guys
     

Share This Page