Snapped off a stud (eep)

Discussion in 'Motorized Bicycle General Discussion' started by Mind_Reader7, May 13, 2010.

  1. Mind_Reader7

    Mind_Reader7 New Member

    Joined:
    May 1, 2010
    Messages:
    393
    Likes Received:
    0
    I snapped off a rear mounting stud. I drilled out a hole about 15mm deep with a 6mm piece to try and make the thing come loose, to no effect. So now I'm stuck with a small hole, a tiny bit larger than the stud itself. I think the rear mounting studs are a lot longer than the normal ones anyway.

    Does anyone know how I can repair it? I'm thinking maybe drilling really far in with like a 4/5mm drill piece, then buying a threading kit and making a 6mm thread. I'll then fill the hole with some kind of 2 part glue and screw the stud in.
     
  2. Retmachinist

    Retmachinist New Member

    Joined:
    Oct 21, 2008
    Messages:
    637
    Likes Received:
    0
    Just drill it and tap both rear holes for 8mm. Then you won't have it happen again. That is the first thing I do to all my motors when I take them out of the box.

    John
     
  3. Mind_Reader7

    Mind_Reader7 New Member

    Joined:
    May 1, 2010
    Messages:
    393
    Likes Received:
    0
    Oh, so just tap them out to 8mm threads?

    Man, hadn't even thought of that. Tyvm :D
     
  4. Retmachinist

    Retmachinist New Member

    Joined:
    Oct 21, 2008
    Messages:
    637
    Likes Received:
    0
    You will have to use the Tap drill for an 8 mm thread. A 17/64 will work.

    John
     
  5. Retmachinist

    Retmachinist New Member

    Joined:
    Oct 21, 2008
    Messages:
    637
    Likes Received:
    0
    Or I guess in Australia you would say a 6.7 mm drill.

    John
     
  6. Mind_Reader7

    Mind_Reader7 New Member

    Joined:
    May 1, 2010
    Messages:
    393
    Likes Received:
    0

Share This Page