Quick help

Discussion in 'Motorized Bicycle General Discussion' started by clashed13, Apr 17, 2015.

  1. clashed13

    clashed13 Member

    Joined:
    Aug 30, 2011
    Messages:
    126
    Likes Received:
    0
    Need to know on these newer magneto ignition coils if there is any ground wire supposed to be on the screw because mine didn't come with the black wire to the screw. And if any body can tell me which way a magneto is supposed to be?
    Starting to get back into the hobby and havnt rode my bike in like a year and a half. I have the sbp expansion chamber on it and a dax carb. Should i do anything special to the bike like change the ratio of oil to gas it was at 30:1 when I stopped riding. Any help would be useful.
     
  2. Trey

    Trey $50 Cruiser

    Joined:
    Jan 17, 2013
    Messages:
    1,432
    Likes Received:
    1
    clashed13- Please do a search here on oil ratios. It's been talked to death, and we still don't all agree :)
    I think it's safe to say that if you were running 30:1 without problems, then you can continue to do so. That ratio is in the accepted 'zone' of what members recommend, from way more oil to way less. I usually run 24:1. See? Nobody can agree on it.

    Welcome back!
     
  3. crassius

    crassius Well-Known Member

    Joined:
    Sep 30, 2012
    Messages:
    3,711
    Likes Received:
    80
    if you look at the mag, you should see that one side is flatter than the other - flat side goes against the case - most 2 wire mags have no separate ground wire
     
  4. clashed13

    clashed13 Member

    Joined:
    Aug 30, 2011
    Messages:
    126
    Likes Received:
    0
    So I checked it, it was facing the right way I did the spark plug test and I am getting a spark. Still not running. Maybe its the carb? Spark plug? But the spark plug is brand new so I doubt that. I opened the head of the motor and the piston and cylinder look fine. Just black Iim guessing from the oil in the piston. It was Ab rand new motor, only got to ride it a few times so I dont think its the motor. everything is looking towards the carb. Good compression. What if a sprayed starting fluid in the piston would that work? Anyways about to clean the carb out, going to search for a video or something. ill update soon.:-||
     
  5. clashed13

    clashed13 Member

    Joined:
    Aug 30, 2011
    Messages:
    126
    Likes Received:
    0
    Thinking about it maybe its the jet? anybody know how to correctly jet a rt carb?
     
  6. mapbike

    mapbike Active Member

    Joined:
    Mar 14, 2010
    Messages:
    5,380
    Likes Received:
    2

    First of all welcome back fellow motorbiker....

    If it was running good on 30:1 it should still run good on that mix.

    On the carb topic, Im gonna so a good cleaning is likely all thats needed, first I would drain any old gas from tank, put on a new fuel line and new inline filter, then remove carb, take fuel bowl off, be careful not to loose small o-ring seal between bowl and carb body, take two screws off the top assembly and pull flat slide up out of carb.

    Then I would spray everything out real good with carb cleaner spray to make sureyou dont have anything stopped up from the 18 months of sitting, make sure fuel is flowing good between tank and carb also.

    If you have spark, compression and fuel she should fire off for ya and it sound like you need to get that carb cleaned out good and the engine running and then you can consider rejetting it if it needs it.

    Best wishes and again, welcome back.

    Map
     

Share This Page