Perth,Wa. bike trouble

Discussion in 'Motorized Bicycle General Discussion' started by lazypedlar, Feb 8, 2013.

  1. lazypedlar

    lazypedlar New Member

    Joined:
    Jan 29, 2013
    Messages:
    2
    Likes Received:
    0
    hey im very much new to owning a motorised bike it been running fine for the past month or so and been taking it out 4days a week on 12km rides. about a week ago it stoped starting up it doesn't even run for 5 seconds just seems like its not getting enough spark as ive gotten a new spark plug & gotten a new cdi. just wondering if anyone in perth near Warwick would be able to look over the bike for me as i dont know what to look for, ill pay wateva they seem necesary for the service.
    either msg me on 0422970538 or just add to this thread.
    appreciate it dylan!
     
  2. soup325

    soup325 New Member

    Joined:
    Dec 11, 2010
    Messages:
    175
    Likes Received:
    0
    have you tried some new gas?? oil will slowly sink to the lowest point in the gas tank and fuel line after a while.

    are you sure your getting spark?

    you may have split your crankcase seal on the crankshaft. it will make a puffing sound and oil up your clutch. remove the clutch cover and the small output gear and have a look.
     
  3. lazypedlar

    lazypedlar New Member

    Joined:
    Jan 29, 2013
    Messages:
    2
    Likes Received:
    0
    not just yet going to drop the line and add new gas tomorrow, positive im getting spark. im thinking its the crankshaft that you explained because that seal was leaking a fair bit one day will try what youve suggested tomorrow and let you know cheers dude!
     

Share This Page