Opti 2 Oil

Discussion in 'Motorized Bicycle General Discussion' started by psprat496, May 5, 2010.

Thread Status:
Not open for further replies.
  1. psprat496

    psprat496 New Member

    Joined:
    Nov 22, 2009
    Messages:
    161
    Likes Received:
    0
    Ok I know there are a bunch of threads out there that discuss synthetic oil but I've got a problem on my hands. After a good 300 miles on my bike I decided to go online and buy some Opti-2 to see what all the fuss was about. Before I switched I was using a 24:1 ratio and after I bought the Opti I guess it was mixed somewhere in the neighborhood of about 100:1 like they say.

    Now here's the problem. I've gone through 2 full tanks with the Opti and keep running into a really weird problem. I start up the bike, let it warm up for about 5 minutes and then go for a ride. It goes good but sometimes while riding the engine cuts out all power for about 1 or 2 seconds. It's not bogging or anything it just cuts out all power then goes right back up and tugs me forward. This is really weird and worries me.

    Has anyone used Opti-2 or any synthetic oil and has encountered this problem?
     
  2. taddthewadd

    taddthewadd New Member

    Joined:
    Mar 1, 2009
    Messages:
    339
    Likes Received:
    0
    My first thought is that it probably has nothing to do with oil. Maybe it is a coincidence to be happening now. I would start by looking at the electrical components. Are you using the stock kill switch on the throttle. I hear it isn't too good. I bought a toggle switch and wired it up.
     
  3. wildemere

    wildemere New Member

    Joined:
    Feb 12, 2008
    Messages:
    269
    Likes Received:
    0
    Its a partial seizure or overheat most likely.

    100;1 is not enough oil, of any type of oil. For any type of motor.

    50:1 is also lean for air coled motors.

    "More oil is more power untill the plug can't burn it". Gordon Jennings
     
    #3 wildemere, May 6, 2010
    Last edited: May 6, 2010
  4. Ted

    Ted New Member

    Joined:
    Apr 20, 2010
    Messages:
    208
    Likes Received:
    0
    100 to 1,,,wow, sounds like the piston is getting a little hot and trying to seize, might knock it down a bit to 50 to 1, that's what outboards use.
     
  5. RedB66

    RedB66 New Member

    Joined:
    Dec 28, 2007
    Messages:
    1,023
    Likes Received:
    0
    #5 RedB66, May 6, 2010
    Last edited: May 6, 2010
  6. Prasinos

    Prasinos New Member

    Joined:
    Dec 1, 2008
    Messages:
    257
    Likes Received:
    0
    i ran opti 2 100:1, it works fine...
     
  7. Fabian

    Fabian New Member

    Joined:
    Sep 9, 2009
    Messages:
    168
    Likes Received:
    0
    This is purely my own opinion:

    100:1 rotfl

    Fabian
     
  8. Pablo

    Pablo Master Bike Builder & Forum Sponsor

    Joined:
    Dec 28, 2007
    Messages:
    3,647
    Likes Received:
    0
    Although I think Opti 2 is way overhyped on this site (I ran it for awhile, not better than Dominator), I doubt your problem is oil related. That said, what does your plug look like?

    Sounds like a fuel delivery issue too.

    BTW Amsoil Saber/100:1 oil has been used in various air cooled 2-stroke engines mixed at 100:1 since 1972! So Opti 2 is not even the first to do this. Funny thing is awhile back I ask Amsoil tech what ratio they recommend with Saber for the HT engines. 50:1. But even at 50:1 Saber is pretty darn oily in these engines.
     
  9. Fabian

    Fabian New Member

    Joined:
    Sep 9, 2009
    Messages:
    168
    Likes Received:
    0
    This is purely my own opinion:

    Long periods of wide open throttle @ 50:1 rotfl
    My next door neighbour knew better than my advise and went by the instructions on the Stihl 2-stroke oil bottle and had to walk home.

    When he pushed the bike into my garage with a sorry look on his face, my response was: rotfl

    Got his motor running again and he's now running a filth spewing, black tar like sludge oil ratio that leaks goo the same consistancy as a Transocean oil spill, from every corner of his engine, but his motor is still running.

    Fabian
     
  10. Pablo

    Pablo Master Bike Builder & Forum Sponsor

    Joined:
    Dec 28, 2007
    Messages:
    3,647
    Likes Received:
    0
    I can absolutely guaranty that can you go WFO all day on Saber at 50:1 and your engine will not seize because of lack of oil. It may detonate or otherwise go meet that pimp in the sky, aka mother of all HT girls, but it ain't locking up due to lack of lubricity.
     
  11. Retmachinist

    Retmachinist New Member

    Joined:
    Oct 21, 2008
    Messages:
    637
    Likes Received:
    0
    If 100:1 on Opti 2 isn't enough oil, then why do Millions of people, plus (Most all large Comercial Mowing and Landscaping Companies) use the Opti 2 with excellent results. Pretty much everyone around here uses it, and I am along way from the Corporate headquarters out in Washington St.

    John
     
  12. RedB66

    RedB66 New Member

    Joined:
    Dec 28, 2007
    Messages:
    1,023
    Likes Received:
    0
    As with most threads on this issue.... this is going south. The info will remain here for people to read and make their own decisions on what to run.
     
Thread Status:
Not open for further replies.

Share This Page