Nothin but problems ='( (mixture)

Discussion in 'Motorized Bicycle General Discussion' started by Mobbin'Deep, Apr 16, 2010.

  1. Mobbin'Deep

    Mobbin'Deep New Member

    Joined:
    Apr 16, 2010
    Messages:
    118
    Likes Received:
    0
    Nothin but problems ='( (FIXED ZOMG!)

    So heres the story,

    I have an Electra coaster w/ Grubee Skyhawk 80cc kit and have problems since day 1.

    First off, I used to live by the beach, and it ran ok, but vibrated like a mother. It would run lean under wot, i would have to adjust the choke whilst riding to get it to move. The vibrations were so bad it destroyed 2 high quallity mounts.

    I moved to 1000ft up, now its runnin super fat, 4 stroking and boggin, NO power and more vibration.

    So i was messing with the pet cock, and accidently tore a hole in it, when for a ride anyways, and it was running BUTTER. I have never felt it so smooth, and this was with a broken mount mind you. Not to mention the power, **** was FAST.

    Well after about 2min like that, gunk got into the carb, and it ran like ****, overflowing out of the vent hole. SO, i took the carb apart, cleaned it out, made sure it worked well, put the clip on the highest setting, put in a inline filter, tore off the remaining petcock filter, and went for a ride. Now running super fat again.

    So i started messing with the float bowl level, trying to get it leaned out, this method sucks, its either way too lean, way to rich, or overflowing.

    I really dont know if a smaller main jet would help...it ran so ****ing well for those 2 minutes, i dont know why or how, but it did. i just want it to run like that all the time. Please guys, i have been ****ing with this thing for 6 months, i need some help...thanks for your time
     
    #1 Mobbin'Deep, Apr 16, 2010
    Last edited: Jun 10, 2010
  2. Venice Motor Bikes

    Venice Motor Bikes Custom Builder / Dealer/Los Angeles

    Joined:
    Mar 20, 2008
    Messages:
    6,170
    Likes Received:
    18
    I would first try to get rid of the vibration problem!
    Mount the engine solid, make sure the rear sprocket is centered & spins straight, wheels are true, & then make sure things like the fenders & chain guard aren't vibrating!

    Then we'll figure out the best carb settings! ;)
     
  3. Mobbin'Deep

    Mobbin'Deep New Member

    Joined:
    Apr 16, 2010
    Messages:
    118
    Likes Received:
    0
    I really think the vibration, is a function of the bad settings, when it ran well that one time, i have never felt it so smooth. I have another mount on the way tho
     
  4. charles.paskell

    charles.paskell New Member

    Joined:
    Feb 25, 2010
    Messages:
    201
    Likes Received:
    0
    the massive vibration may be causing your prob... IE:i think its making the gas in your carb to go into a air-reated state. i dont know just a guess
     
  5. Venice Motor Bikes

    Venice Motor Bikes Custom Builder / Dealer/Los Angeles

    Joined:
    Mar 20, 2008
    Messages:
    6,170
    Likes Received:
    18
    You're right... I don't know anything about these bikes, don't listen to me... :rolleyes:
     
  6. stuartracing

    stuartracing New Member

    Joined:
    Dec 9, 2008
    Messages:
    488
    Likes Received:
    0
    I have a carb. with a soldered jet that worked perfect on my motor....
    You wanna check it out or something?????
     
  7. Mobbin'Deep

    Mobbin'Deep New Member

    Joined:
    Apr 16, 2010
    Messages:
    118
    Likes Received:
    0
    haha, ohhh come on venice dont be like that, im just sayin, when the mixture was right, it ran smooth as silk even with a broken mount bracket. I have another one in the mail.

    I am just trying to fix as much of it as i can, because it running so rough ruined 2 of these brackets before, just dont want to go through another one. i dont have fenders or chain guard and it was mount as per manufacturers instructions
     
    #7 Mobbin'Deep, Apr 16, 2010
    Last edited: Apr 16, 2010
  8. Mobbin'Deep

    Mobbin'Deep New Member

    Joined:
    Apr 16, 2010
    Messages:
    118
    Likes Received:
    0
    how much you want for it ;) where ya located?
     
  9. Venice Motor Bikes

    Venice Motor Bikes Custom Builder / Dealer/Los Angeles

    Joined:
    Mar 20, 2008
    Messages:
    6,170
    Likes Received:
    18
    Seriously... too much vibrations can cause the carb to not work properly!
     
  10. stuartracing

    stuartracing New Member

    Joined:
    Dec 9, 2008
    Messages:
    488
    Likes Received:
    0
    Hey man,
    I`m in Gainesville,fl....
    If you want to try it first and if it works like it did on my motor than you can send me some money....If you don`t like it then send it back with some shipping money and no harm no foul for both.....
    Let me know.....
    Paul....
    I`d hate to sell it to you and it not work great for you but did for me....
     
  11. Mobbin'Deep

    Mobbin'Deep New Member

    Joined:
    Apr 16, 2010
    Messages:
    118
    Likes Received:
    0
    Re: Nothin but problems ='( (FIXED ZOMG!)

    WELL! Been a while since i updated...

    I got a new motor mount on courtesy of SBP. **** went together solid. SO, started messing with the carb for a couple days. Bent the arm, no luck. Then soldered the main, and used a bread twist tie to make the hole smaller. Mixture seemed alot better! Then went for a ride and my tank started leaking...this was the second one mind you...

    So i gave up, put my bike on Craigslist as is and pretended she didnt exist. Well after no responses, and a couple weeks, i decided to **** with her some more....

    Last night I removed the ghetto tensioner, took a couple links out of the 415, and boy what a difference. Thing rides like an actual bicycle now, butter smoooth... so that motivated me to do somthing about the tank...

    I took a cheapo aluminum bottle from walmart, drilled a hole slightly larger than the fuel line, and liquid gastkited all around it. Then ziptied it to the frame right below my nuts. Well to my surprise, **** actually worked, doesnt leak a drop, looks hella sleeper style and the bike has NEVER RAN BETTER!!! i am a happy man. I cant believe I was trying to sell her. I am in love all over again haha Pics soon i promise!
     
    #11 Mobbin'Deep, Jun 10, 2010
    Last edited: Jun 10, 2010
  12. dag_29307

    dag_29307 New Member

    Joined:
    Jul 1, 2009
    Messages:
    296
    Likes Received:
    0

Share This Page