Newbie with big problem

Discussion in 'Introduce Yourself' started by pigeonguy, Aug 29, 2014.

  1. pigeonguy

    pigeonguy New Member

    Joined:
    Aug 29, 2014
    Messages:
    1
    Likes Received:
    0
    Hi folks,
    This is pigeonguy. I am new. i have been fighting a stay run
    problem for three weeks, I can start the engine and it
    will run for about 10 seconds then die.
    I replaced the mag coil and CDI thinking that might be
    the fault. Same thing, run and die.
    I then concluded that it had to be a carb problem.
    Ordered a new carb, and you guessed it, same problem.

    The ironic part is that when I first got the kit it would
    run ok! Then it died on me pulling into the shop, and
    now I have this stubburn failure. Kit is only 2 months
    old. I need advice. Am out of ideas. Fuel mix is 16:1

    Yes I have changed the plug also.............:-||:-||
     
  2. Dan

    Dan Staff
    Staff Member

    Joined:
    May 25, 2008
    Messages:
    12,495
    Likes Received:
    50
    Howdy Pigeon, welcome to the forum.

    That must be really frustrating. There is some great information and possible fixes on the forum. Here is a bunch of threads using search with the words "will run for about 10 seconds then die"

    http://www.google.com/cse?cx=partne... run for about 10 seconds then die&gsc.page=1

    If you have a way to post a vid of her running for the 10 seconds, can you post it? On photobucket or the like then post a link here. Or just here when you have posted enough times to post pics/vids here.

    But if she is starting then dieing, is probably some thing simple. (air/fuel/spark) and think spark is already ruled out as the culprit.

    I always start with the easiest. Is the choke properly set, gas flowing.

    Just my thoughts and other folks will offer as well. But you will get her back up and running!
     
  3. Dan

    Dan Staff
    Staff Member

    Joined:
    May 25, 2008
    Messages:
    12,495
    Likes Received:
    50
    also, 16:1 might be a problem and not often advised. For 2 strokes, I use 6OZ. to a gallon for break-in and 4OZ after.

    But lots of thoughts on that too.
     
  4. Theon

    Theon New Member

    Joined:
    Jan 20, 2014
    Messages:
    1,440
    Likes Received:
    0
    check the tank/petcock,
    Sound as if it may be blocked?
     

Share This Page