newbie in AZ

Discussion in 'Introduce Yourself' started by javelina1, Aug 23, 2009.

  1. javelina1

    javelina1 New Member

    Joined:
    Aug 23, 2009
    Messages:
    18
    Likes Received:
    0
    Hi, I'm new to the group. Looking forward to learning more about the motored bikes.

    I currently have a Grubee Gen II, setup on a Schwinn MTB (rigid frame). Just getting things dialed in with that bike setup now. Got maybe 40 miles or so on the engine now. (running 2 stroke dino oil until after the break-in). Everything is running just fine but with these two exceptions.

    - I have the 415 chain, and it's now starting to rub on my rear tire. I'm using 2.24" rear tire, but I'll probably swap it out for 2.00". Maybe dump the 415 chain too.

    - got some noise coming from the clutch cover side. When I pull in the clutch lever, no noise. When I run the bike, it makes a rubbing sound. I've pulled the cover and put a dab of grease where the gears mesh....

    any rate, I'll post that info in the right forums. (and will do a little searching beforehand too).

    chat soon,

    -Jav
     
  2. wheelbender6

    wheelbender6 Active Member

    Joined:
    Sep 4, 2008
    Messages:
    3,825
    Likes Received:
    12
    Welcome to the forum. Clutch noise like screeching, rattling, etc are normal.
     
  3. city of angels

    city of angels New Member

    Joined:
    May 24, 2009
    Messages:
    470
    Likes Received:
    0
    welcome to the forum
     
  4. lordoflightaz

    lordoflightaz New Member

    Joined:
    Jan 23, 2009
    Messages:
    296
    Likes Received:
    0
    Welcome,

    Just what we need more AZ riders, yipee!!
     
  5. azbill

    azbill Active Member

    Joined:
    May 18, 2008
    Messages:
    3,367
    Likes Received:
    0
    welcome Jav :)
    more laid back here !!!
     
  6. javelina1

    javelina1 New Member

    Joined:
    Aug 23, 2009
    Messages:
    18
    Likes Received:
    0
    thanks all!

    Bill, I kinda noticed that too, with the short time I've been lurking. Managed to get an 11 mile ride in this morning. Going out for another shortly. Not so hot today, (like yesterday). We did get a little rain the other night. I bet you folks up there in "hills" area got a good dose.
     
  7. Dave31

    Dave31 Moderator
    Staff Member

    Joined:
    Mar 1, 2008
    Messages:
    11,207
    Likes Received:
    17
    Welcome javelina1 to the forum, glad you joined us.

    .wee.
     

Share This Page