New....

Discussion in 'Introduce Yourself' started by marvinwilleyjr, Jul 29, 2011.

  1. marvinwilleyjr

    marvinwilleyjr New Member

    Joined:
    Jul 29, 2011
    Messages:
    8
    Likes Received:
    0
    Just getting into this, and have a few question. Let me start by posting a pic of the 30cc Ryobi I found to tinker with. Gonna try starting it tomorrow.

    Since I started cleaning it up I have been looking on line and gotten really interested in putting a motor on one of my bikes. Looking now at what my options are for drivetrains.

    [​IMG]

    [​IMG]
     
  2. marvinwilleyjr

    marvinwilleyjr New Member

    Joined:
    Jul 29, 2011
    Messages:
    8
    Likes Received:
    0
    Looks like a friction drive is going to be my best option... Any opinions?
     
    #2 marvinwilleyjr, Jul 30, 2011
    Last edited: Aug 14, 2011
  3. marvinwilleyjr

    marvinwilleyjr New Member

    Joined:
    Jul 29, 2011
    Messages:
    8
    Likes Received:
    0
    Went the friction drive route....

    [​IMG]

    Had a malfuntion with too much friction.... Gonna try a peg I guess for a drive wheel.

    [​IMG]
     
  4. marvinwilleyjr

    marvinwilleyjr New Member

    Joined:
    Jul 29, 2011
    Messages:
    8
    Likes Received:
    0
  5. shawnusmaximus

    shawnusmaximus New Member

    Joined:
    Jun 24, 2011
    Messages:
    9
    Likes Received:
    0
    that is a cool setup, is the peg working out ok?
     
  6. marvinwilleyjr

    marvinwilleyjr New Member

    Joined:
    Jul 29, 2011
    Messages:
    8
    Likes Received:
    0
    Went thru 3 things so far that haven't worked. A piece off of a boat trailer, and a plastic/rubber caster wheel.... Both got burnt flat from not spinning. And a screwdriver handle that held up better, but didn't get much traction. Guess I am gonna try to find a foot peg with grating on it for grip, only one I found at wally world was a smooth one? Why would they make a smooth peg?
     
  7. marvinwilleyjr

    marvinwilleyjr New Member

    Joined:
    Jul 29, 2011
    Messages:
    8
    Likes Received:
    0
    I have it running with just 2 bolts on the shaft as grip. It works a little, but it's not right.
     

Share This Page