New Engine, Bike Wont Start

Discussion in 'Motorized Bicycle General Discussion' started by omar, Jul 6, 2013.

  1. omar

    omar New Member

    Joined:
    Jun 29, 2013
    Messages:
    26
    Likes Received:
    0
    Hi I bought a new Skyhawk Gt5 66cc, and mounted it on my bike. When I first mounted it, the back tire wouldn't move, but I adjusted the clutch, and it's still pretty hard to move, but that's alright. The problem is, is that when I pedal, the motor won't start. Yes there is gas, 25:1 ratio for breaking in. I'm thinking the problem is the cdi, but I'm not sure. I really don't know whats wrong, and I hope I didn't spend $250 for nothing. Please help.
    :-||:-||:-||:-||:-||
     
  2. biknut

    biknut Active Member

    Joined:
    Sep 28, 2010
    Messages:
    6,378
    Likes Received:
    5
    Is it wired like this?


    [​IMG]
     
  3. omar

    omar New Member

    Joined:
    Jun 29, 2013
    Messages:
    26
    Likes Received:
    0
    Yes I wired the wires from the engine to the cdi, and from the kill switch to cdi
     
  4. Jeckler

    Jeckler New Member

    Joined:
    Jun 4, 2013
    Messages:
    101
    Likes Received:
    0
    Why keep starting new threads for the same problem?
     
  5. dumpstercrusher

    dumpstercrusher New Member

    Joined:
    May 20, 2013
    Messages:
    261
    Likes Received:
    0
    does it sound like its getting spark but not really? i would suggest swapin out the cdi wire and boot with an automotive one. I bought one from the auto store where it was a solid wire with a boot on each end and cut it in half to make two. cost me $20 and u will think thats the best $20 u spent. that was my problem on my first motor. acts like there was a spark but not strong enough until i swapped that part out
     
  6. omar

    omar New Member

    Joined:
    Jun 29, 2013
    Messages:
    26
    Likes Received:
    0
    When the spark plug is out it sounds like it's going to start, but it won't start. When the spark plug is in, it doesn't even sound like it's trying to Start. Where can I get one of those cdi wires? Can you send me a link?
     
  7. dumpstercrusher

    dumpstercrusher New Member

    Joined:
    May 20, 2013
    Messages:
    261
    Likes Received:
    0
  8. 2door

    2door Moderator
    Staff Member

    Joined:
    Sep 15, 2008
    Messages:
    16,308
    Likes Received:
    30
    If you've been pedaling the bike with the spark plug out and not connected and grounded there's a good chance you've cooked the CDI. Whenever you spin the engine over you should have the plug connected to the CDI and grounded to the engine. The high voltage created can/will take a path of least resistance and that can be inside the CDI where it will do damage to the components.

    The engine needs three things to run: Fuel, air and ignition. Confirm you have all three.

    Also please confine your questions to the thread you already have going. Multiple or duplicate questions and threads will be removed.

    Tom
     
  9. omar

    omar New Member

    Joined:
    Jun 29, 2013
    Messages:
    26
    Likes Received:
    0
    Ok I got it running today. Dance1
    It doesn't idol though. And lots of times when I try to start it, I will just like try admit will like jump up. I got to say though, the bike is FUN and FAST. Just need to keep it running through dance1
     
  10. dumpstercrusher

    dumpstercrusher New Member

    Joined:
    May 20, 2013
    Messages:
    261
    Likes Received:
    0
    glad to hear you got it started. what you do to make it start? mess with the idle screw to keep the bike running
     
  11. omar

    omar New Member

    Joined:
    Jun 29, 2013
    Messages:
    26
    Likes Received:
    0
    I got new cdi wires, and a new boot. Sorry about that, I have a tablet with no autocorrect, so it said that all weird. I meant to say, when I try to start it, it will try to start, then the whole bike willjump. Ya I was excited about it, but then both of the tires popped. I will get some good tires hopefully.
     
  12. dumpstercrusher

    dumpstercrusher New Member

    Joined:
    May 20, 2013
    Messages:
    261
    Likes Received:
    0
    so you went ahead and grabbed the automotive spark plug wire and boot?
     

Share This Page