Need help... Motor not accelerating....

Discussion in '2 Stroke Bicycle Engines & Kits' started by AhabChris, Apr 1, 2011.

  1. AhabChris

    AhabChris New Member

    Joined:
    Apr 1, 2011
    Messages:
    14
    Likes Received:
    0
    I have a RAW 66/80cc motor was running like a champ than around 180 miles into use, the bike does not accelerate past 25. I have tried new spark plugs clutch level and clutch itself appears to be fine. To describe the feeling its as I accelerate I hit 25 feels as if I am pulled to slow down, moves back up pulls me back again and so on.chain feels nice and tight not too much give on it. I have ridin this bike up to 35 mph and now it just feels weak and struggling. Please help much appreciated.
     
  2. nextpimp

    nextpimp New Member

    Joined:
    Mar 28, 2011
    Messages:
    22
    Likes Received:
    0
    Go through the basics... check for leaks. New motor... check head bolts. It sounds like you're running rich, which if you're still in that 3 tank break in period you SHOULD BE. Things could just be settling in. My guess... Intake,exhaust, or head leak. I'd check torque on my bolts and nothings wrong there FINE. Bike still running as u describe..COOL. Finish off the current tank of gas then move the mix up to 32:1
     
  3. AhabChris

    AhabChris New Member

    Joined:
    Apr 1, 2011
    Messages:
    14
    Likes Received:
    0
    I've done the thirty two to one ratio the whole time. I don't know what it can be I am having an oil build up on my engine don't know where its from it may not be burning properly? If thatts a possibility?
     
  4. nextpimp

    nextpimp New Member

    Joined:
    Mar 28, 2011
    Messages:
    22
    Likes Received:
    0
    eh... its a 2 stroke. there's gonna be some spray. Seriously.... check for leaks, and don't forget the spark plug as a leak source.... I did. =D
     
  5. bairdco

    bairdco a guy who makes cool bikes

    Joined:
    Aug 18, 2009
    Messages:
    6,520
    Likes Received:
    195
    i posted some help on the long beach ride where you started...
     
  6. bairdco

    bairdco a guy who makes cool bikes

    Joined:
    Aug 18, 2009
    Messages:
    6,520
    Likes Received:
    195
    oh, and where are you at in OC? i might be able to check it out.
     
  7. The_Aleman

    The_Aleman Active Member

    Joined:
    Jul 31, 2008
    Messages:
    2,655
    Likes Received:
    3
    in PM I offered to swing by and help tomorrow, but you're much closer to him than I am Baird. He's by Harbor in SA.
     
  8. bairdco

    bairdco a guy who makes cool bikes

    Joined:
    Aug 18, 2009
    Messages:
    6,520
    Likes Received:
    195
    just pm'd my phone #. gotta work on my new bike tomorrow so if you can make it here, i'll check it out.

    right now, i gotta go. starting my birthday drinking early...;)
     
  9. AhabChris

    AhabChris New Member

    Joined:
    Apr 1, 2011
    Messages:
    14
    Likes Received:
    0
    Going on a ride real quick to check it out you guys are good people
     
  10. AhabChris

    AhabChris New Member

    Joined:
    Apr 1, 2011
    Messages:
    14
    Likes Received:
    0
    Future reference everyone here me out

    AN IDLER PULLY PULLED TOO HIGH WILL NOT ROTATE AND DECREASE SPEED DRAMATICALLY!

    Long beach cruise here my wife and I come =)
     
  11. chatreed

    chatreed New Member

    Joined:
    Apr 2, 2011
    Messages:
    11
    Likes Received:
    0
    not accelerating?Check the brake out
     
  12. The_Aleman

    The_Aleman Active Member

    Joined:
    Jul 31, 2008
    Messages:
    2,655
    Likes Received:
    3
    Really? Try reading the post before yours.
     
  13. Ruby478

    Ruby478 Member

    Joined:
    Apr 2, 2011
    Messages:
    218
    Likes Received:
    6
    i had i problem like this before on my bike, it was a bad seal on my carb, so you might to just your carb and your intake make sure everything is air tight around there
     
  14. txlixard469

    txlixard469 New Member

    Joined:
    Feb 21, 2011
    Messages:
    72
    Likes Received:
    0
    this is sounding like whats been happening to me mine was cuz my carberator was pushed in too far then it was cuz my throdle cap the part that screws to the top of carb kept comin loose and just needed to be tightened with pliers. good luck
     
  15. bairdco

    bairdco a guy who makes cool bikes

    Joined:
    Aug 18, 2009
    Messages:
    6,520
    Likes Received:
    195
    i checked out his bike today. nothing seemed weird or out of place. did some quick porting work on the intake, which probably didn't help too much.

    i didn't have enough time to go through it, but i think i can make it work a lot better with some simple tuning and porting.

    one thing he said was that after a few hundred miles he's still at a 16:1 mixture and i recommended going 32:1.

    i also topped it off with Opti-2 for the ride home. maybe that'll help.
     

Share This Page