Is this normal?

Discussion in 'Motorized Bicycle General Discussion' started by 66ccmbjr, Nov 22, 2011.

  1. 66ccmbjr

    66ccmbjr New Member

    Joined:
    Mar 31, 2011
    Messages:
    11
    Likes Received:
    0
    Took my expansion chamber off last week when I was going to switch everything to a different bike but ended up staying with what I know works.

    Came outside the next day and saw some milky oil coming out and decided to drain it all then clean it with carb cleaner.

    Like the post says is this normal for oil to collect in the expansion chamber or am I running too much oil. I was at 20:1 in the pic and just backed down to 25:1 this week. Thinking about backing down more to 32:1. Also I live in Michigan which is getting pretty cold around 40+- degrees F.

    [​IMG]
    [​IMG]
    [​IMG]
     
  2. leaded50

    leaded50 New Member

    Joined:
    Oct 29, 2011
    Messages:
    179
    Likes Received:
    0
    ? whatever.... if you had got a watercooled engine, i´d say you got a broken headgasket.
    But, as a aircooled 2-stroke, it cant be much other than too much oil, as long as the engine had worked great.. and not lost a lot of compression. semmed it just picked up all moisture around.
     
  3. Venice Motor Bikes

    Venice Motor Bikes Custom Builder / Dealer/Los Angeles

    Joined:
    Mar 20, 2008
    Messages:
    6,216
    Likes Received:
    27
    If you're using regular 2-cycle oil?, use 32:1 gas/oil mix. ;)
     
  4. azbill

    azbill Active Member

    Joined:
    May 18, 2008
    Messages:
    3,367
    Likes Received:
    0
    that works out to 4oz/gallon ;)
     
  5. 66ccmbjr

    66ccmbjr New Member

    Joined:
    Mar 31, 2011
    Messages:
    11
    Likes Received:
    0
    I'm using lucas semi synthetic
     
  6. 66ccmbjr

    66ccmbjr New Member

    Joined:
    Mar 31, 2011
    Messages:
    11
    Likes Received:
    0
    Would I still run 32 to 1?
     
  7. kevyleven007

    kevyleven007 Active Member

    Joined:
    Sep 25, 2008
    Messages:
    1,206
    Likes Received:
    3
    what they said
     
  8. 66ccmbjr

    66ccmbjr New Member

    Joined:
    Mar 31, 2011
    Messages:
    11
    Likes Received:
    0
    Ok thanks for the help guys
     
  9. Allen_Wrench

    Allen_Wrench Resident Mad Scientist

    Joined:
    Feb 6, 2010
    Messages:
    2,787
    Likes Received:
    1
    Whoa. weird. You're right; it looks kinda milky. Could I see a pic of the bottle of oil you used that made it do that? It got me thinking.
     
  10. Greybeard

    Greybeard New Member

    Joined:
    Feb 8, 2011
    Messages:
    336
    Likes Received:
    0
    It is condensation + oil from your pipe.
     
  11. camlifter

    camlifter Active Member

    Joined:
    May 4, 2009
    Messages:
    1,034
    Likes Received:
    0
    i agree with greybeard. your using to much oil, and going on short rides where the pipe dosen't get hot enough to burn off the moistrue that builds up in the pipe during warm up.
     
  12. Allen_Wrench

    Allen_Wrench Resident Mad Scientist

    Joined:
    Feb 6, 2010
    Messages:
    2,787
    Likes Received:
    1
    D'oh. Yeah, I shoulda got that one too. Greybeard nailed it.

    On the bright side: there's your excuse to take her out on a long, rip-snortin' cruise on the outskirts of town. :)
     

Share This Page