installing a NEW engine, 402miles and the other one crapped on me today

Discussion in 'Motorized Bicycle General Discussion' started by mapbike, May 10, 2011.

  1. mapbike

    mapbike Active Member

    Joined:
    Mar 14, 2010
    Messages:
    5,380
    Likes Received:
    2
    Made a 16 mile round trip today and on the way back my engine started running like I had cruise control......it would maintain 30mph with very little throttle, I thought yep air leak, maybe carb gasket or crank seal gave it up, I got it home and thought about the fact that my carb hadn't been acting right either so I rejetted another NT I had and put in on the engine and then desided to take it for a quick spin to see if the other problem got any better or not because it did idle a bit better, but after about 50 yards it was trying to take off on it's own so I knew I hadn't fixed a thing.

    I pulled the mag cover off and seen the problem real quick, metal shaving all in the cover and on everything else, the mag rotor had eat into the block about 1/16" deep and ruined the crank seal, I held the rotor with some pliers and pushed and pulled on it and I have about 1/16" - 3/32" end play in the crankshaft, so it looks like this block is toast.

    dang it this was a super good running engine and only had 402 miles on it, I had shaved the head and done some pretty good porting on this engine, it was a very strong running motor, not sure what gave way internally, I will know once I get into it later...

    I have a spare 66cc slant that has real nice clean ports with no mods to it yet, I'm gonna mount it up and start the break in proccess and hope it hold up longer than this last engine.

    Like I always say about these 2 smokers.......they're all a crap shoot, you just never know.....that just part of it and the price we pay for such an inexpensive hobby to get into, quality is something we may get from time to time but not all the time for sure with these cheap china made engines.

    wish me good luck on this new engine... I'll post some pics here shortly showing what I found in the engine under the mag cover.

    :-||

    Peace
     
    #1 mapbike, May 10, 2011
    Last edited: May 10, 2011
  2. mapbike

    mapbike Active Member

    Joined:
    Mar 14, 2010
    Messages:
    5,380
    Likes Received:
    2
    Here are pics of what I found under the mag cover and rotor.....
     

    Attached Files:

  3. 2door

    2door Moderator
    Staff Member

    Joined:
    Sep 15, 2008
    Messages:
    16,308
    Likes Received:
    30
    Probably cause you're using Opti-2 @ 100:1 :)
    Tom
     
  4. mapbike

    mapbike Active Member

    Joined:
    Mar 14, 2010
    Messages:
    5,380
    Likes Received:
    2
    Oh no not the lets bash Opti 2 post..........LOL!

    I run it @ 70:1 Thank you very much.....LOL!:crash:

    I'm not sure this engine wasnt a lemon from word go actually, it is the one I had to completely rebuild after about 30 or so miles because a pin bearing on the crank/con rod broke and a piece of it came up through one of the transfer ports and hung between the port and the piston ring, busted the jug, trashed the piston and of coarse the crank was junk too, I replace jug, piston, rings,upper caged needle bearing, and bought a good crank assy. from a fellow member here on the forum, did a few mods to the engine and it ran like a champ until today, somethingon the clutch side of the crank gave way to serious wear allowing the crank to move to that side and cause too much end play in the crank......... this engine was an iffy one from the get go and has proven to be the piece I thought it could be........

    This is the point where I lift my head up, look to my left and then over to my right, lift my right hand up in the air, then look straight ahead and say with a commanding voice........NEXT!

    on to the next china girl Tom............this other one i have is a much better looking engine as far as the machine work and casting goes, so maybe it will be a btter one all together, only time will tell....

    peace




     
  5. dmb

    dmb Active Member

    Joined:
    Dec 4, 2010
    Messages:
    1,359
    Likes Received:
    0
    back in the early 80's i used NEO oil at 100-1 in a atc 250r with paddle tires at glamis and the much bigger dumont sand dunes [sand takes alot of power to move] 10 years no problem,
     

Share This Page