I can not get my 80cc Motorized bike rinning correct.

Discussion in 'Introduce Yourself' started by Ghostgooroo77, Sep 16, 2016.

  1. Ghostgooroo77

    Ghostgooroo77 New Member

    Joined:
    Sep 16, 2016
    Messages:
    2
    Likes Received:
    0
    Hi I just bought a 80cc T80 motorized bicycle engine kit and broke it in. But I can not get it to run right. It only idles if I set the cable adjustments almost all the way out. And the idle screw does nothing. The bike will thenjoy start no problem and idle but has no power. When the motor run for a while and gets result warmed up it will atart running better and hit the power band but sparaticly surging power on and of only atwo full throttle.
     
  2. Ghostgooroo77

    Ghostgooroo77 New Member

    Joined:
    Sep 16, 2016
    Messages:
    2
    Likes Received:
    0
    One more thing I have trying adjusting the needle in the carb and it seems to run best at the leanest setting all the way on the top away from the pointed tip. I also replaced the spark plug and fuEl liNE and filter. I also tried to fix the carb air leaks the besg I could. I do have a new performance carb and CDI / coil in the mail maybe that will fix it. Has anyone else had this same problem?
     
  3. mogollonmonster

    mogollonmonster New Member

    Joined:
    Aug 26, 2015
    Messages:
    468
    Likes Received:
    0
    You are too rich, I'll bet money on it. A new carb will not fix the problem. Look around the forum, use the search bar, and look for tuning info. Jetting is simple, all you need is the jet, solder and micro drills.

    In the future, proper spelling and grammar goes a long way toward communication. Also, the more information you give the better.

    How many miles on your motor? Check for leaks, intake exhaust, head, jug and case. When you have no leaks, your rings are seated, and you're still fourstroking, rejet, smaller.
     
  4. Tyler6357

    Tyler6357 Member

    Joined:
    Mar 15, 2012
    Messages:
    748
    Likes Received:
    1
    It sounds like a possible air leak, has it always done this while you were breaking it in or is it something that just started happening? Check for leaks at the head gasket (head/cylinder) as well as the manifold/intake and carb/intake connections for any fuel or air leaks.
     

Share This Page