Help! Something is tragically wrong with my engine!

Discussion in 'Motorized Bicycle General Discussion' started by Diver, Jul 1, 2011.

  1. Diver

    Diver New Member

    Joined:
    Sep 25, 2010
    Messages:
    95
    Likes Received:
    0
    I tried to start it by cranking the pedals but I got nothing!!

    [​IMG]

    Then I put the OPTI-2 next to it- still nothing! What's going on?!!

    [​IMG]
     
  2. MotorizedEtc.

    MotorizedEtc. Member

    Joined:
    Jul 10, 2010
    Messages:
    159
    Likes Received:
    0
    I think I see your problem, It's not plugged in. see attached pic.
     

    Attached Files:

  3. Al.Fisherman

    Al.Fisherman New Member

    Joined:
    Sep 9, 2009
    Messages:
    1,966
    Likes Received:
    1
    Cute...just cute!
     
  4. Saddletramp1200

    Saddletramp1200 Custom MB Buiilder

    Joined:
    May 7, 2008
    Messages:
    1,421
    Likes Received:
    0
    That's easy, The duadnum is off, Get one from SBP they had some used ones last time I checked. Ask for Pablo, tell him you don't know me. (c)
     
  5. GearNut

    GearNut Active Member

    Joined:
    Aug 19, 2009
    Messages:
    5,105
    Likes Received:
    3
    I think you have a screw loose. ;)
     
  6. Diver

    Diver New Member

    Joined:
    Sep 25, 2010
    Messages:
    95
    Likes Received:
    0
    OK, I think I've got it..here's the sparkplug!

    [​IMG]
     
  7. camlifter

    camlifter Active Member

    Joined:
    May 4, 2009
    Messages:
    1,034
    Likes Received:
    0
    the power band is clearly pluged into the wrong port.
     
  8. rustycase

    rustycase Gutter Rider

    Joined:
    May 26, 2011
    Messages:
    2,746
    Likes Received:
    0
    #8 rustycase, Jul 1, 2011
    Last edited: Jul 1, 2011
  9. Dan

    Dan Staff
    Staff Member

    Joined:
    May 25, 2008
    Messages:
    12,650
    Likes Received:
    66
    With out a doubt, it's yer kill switch.

    No bout a doubt it.
     
  10. Drewd

    Drewd New Member

    Joined:
    Jul 25, 2008
    Messages:
    425
    Likes Received:
    0
    Typical newbie, "my engine won't start post"
     
  11. Dan

    Dan Staff
    Staff Member

    Joined:
    May 25, 2008
    Messages:
    12,650
    Likes Received:
    66
    ...also, the iron is not close enough. I know many folks have had good luck with leaving the iron in the window but I have found it must be close to help alter the polarity.

    I know this is hotly debated but from personal experience, the iron has to be closer. I know many will argue but know for a fact not only does it help with MPG but helps with "grunt" power, hill climbing and off the line starts.
     
  12. Allen_Wrench

    Allen_Wrench Resident Mad Scientist

    Joined:
    Feb 6, 2010
    Messages:
    2,787
    Likes Received:
    1
    See what happens when they don't send the instructions.
     
  13. Dan

    Dan Staff
    Staff Member

    Joined:
    May 25, 2008
    Messages:
    12,650
    Likes Received:
    66
    Allen, that is my main issue with changlish instructions. They warn you not to let small children play with the plastic bags. How to use an extension cord and how not to put your own eye out with a screw-driver but never, not ever do they tell you to place the iron close to your MB so it will start and run.

    I blame Communism, lawyers and global warming.
     
    #13 Dan, Jul 2, 2011
    Last edited: Jul 2, 2011
  14. Allen_Wrench

    Allen_Wrench Resident Mad Scientist

    Joined:
    Feb 6, 2010
    Messages:
    2,787
    Likes Received:
    1
    I missed the iron in the picture. Is it a #3 iron, a #5 iron. Must have real moxy if he's using an iron. Me, I just putter around. But I guess that's par for the course. :)
     
  15. Dan

    Dan Staff
    Staff Member

    Joined:
    May 25, 2008
    Messages:
    12,650
    Likes Received:
    66
    LOL, Puter
     
  16. DaveC

    DaveC Member

    Joined:
    Jul 14, 2010
    Messages:
    970
    Likes Received:
    0
    A clear case of headimus uprectimus.

    Having been so afflicted myself I knowz what Ah'm talking about.
     
  17. John the Chimp

    John the Chimp New Member

    Joined:
    Jun 4, 2011
    Messages:
    81
    Likes Received:
    1
    Looks like the muffler bearing is bad to me. But you need a board straightener to get them on and off. Lol.
     
  18. Bikesnfire

    Bikesnfire New Member

    Joined:
    Jul 17, 2010
    Messages:
    50
    Likes Received:
    0
    Classic example of a warped head and a few loose screws.
     
  19. Diver

    Diver New Member

    Joined:
    Sep 25, 2010
    Messages:
    95
    Likes Received:
    0
    Boooo-Yaaaa!
     
  20. mapbike

    mapbike Active Member

    Joined:
    Mar 14, 2010
    Messages:
    5,380
    Likes Received:
    2
    Looks to me like things are a little uneven, maybe you could get out the 4' level install a couple-a new bubbles in it and go over everything very closely and get it all nice and plum, once this is done she should fire right up fur ya!

    I've been hidding in the bushes around here lately but I had to comment on this one...

    Peace
     

Share This Page